zypper dup failure: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm not found

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

zypper dup failure: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm not found

Robert Munteanu
Hi,

I tried to upgrade my installation this morning with

$ sudo zypper dup --no-allow-vendor-change

and I get the following error when downloading packages:

Retrieving: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm
..................................................................................................................................................[error]
File './suse/x86_64/appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm' not
found on medium 'http://download.opensuse.org/tumbleweed/repo/oss/'

According to /etc/os-release I am currently at

VERSION_ID="20170225"

This error has been going on for a couple of hours. Has anyone else
seen this? All other packages are downloaded just fine.

Thanks,

Robert

--
http://robert.muntea.nu/
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: zypper dup failure: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm not found

Luca Beltrame
Il giorno Mon, 6 Mar 2017 12:02:24 +0200
Robert Munteanu <[hidden email]> ha scritto:
 
> This error has been going on for a couple of hours. Has anyone else
> seen this? All other packages are downloaded just fine.

Looks like the usual "files not being mirrored" problem. I wrote
[hidden email] about it a while ago, but by the time I got an
answer, the issue had "solved itself" (it usually solves when a
repository is re-published) so nothing could be done.

So my guess would be to write again to [hidden email].

attachment0 (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: zypper dup failure: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm not found

Cristiano Guadagnino
I'm still seeing it here, despite forcing a full refresh of all
repositories:

Retrieving: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm ............................................................................................................................[error]

File './suse/x86_64/appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm' not found on medium 'http://download.opensuse.org/tumbleweed/repo/oss'


Cris


On 06/03/2017 12:10, Luca Beltrame wrote:

> Il giorno Mon, 6 Mar 2017 12:02:24 +0200
> Robert Munteanu <[hidden email]> ha scritto:
>  
>> This error has been going on for a couple of hours. Has anyone else
>> seen this? All other packages are downloaded just fine.
> Looks like the usual "files not being mirrored" problem. I wrote
> [hidden email] about it a while ago, but by the time I got an
> answer, the issue had "solved itself" (it usually solves when a
> repository is re-published) so nothing could be done.
>
> So my guess would be to write again to [hidden email].
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: zypper dup failure: appmenu-qt-0.2.7~daily13.05.02-3.9.x86_64.rpm not found

Robert Munteanu
In reply to this post by Luca Beltrame
On Mon, Mar 6, 2017 at 1:10 PM, Luca Beltrame <[hidden email]> wrote:

> Il giorno Mon, 6 Mar 2017 12:02:24 +0200
> Robert Munteanu <[hidden email]> ha scritto:
>
>> This error has been going on for a couple of hours. Has anyone else
>> seen this? All other packages are downloaded just fine.
>
> Looks like the usual "files not being mirrored" problem. I wrote
> [hidden email] about it a while ago, but by the time I got an
> answer, the issue had "solved itself" (it usually solves when a
> repository is re-published) so nothing could be done.
>
> So my guess would be to write again to [hidden email].

Email sent, thank you.

Robert


--
http://robert.muntea.nu/
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]