weird url behavior

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

weird url behavior

scott-268
i don't know if i messed with the wrong setting, or an update
horked my firefox, but lately when i click an url in an email
or a usenet posting the site gets copied to

    /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}

and then firefox opens it as file:///var/tmp...

instead of opening the url in firefox directly

any clues what causes this?

sc
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Basil Chupin-2
On 23/09/11 17:40, sc wrote:

> i don't know if i messed with the wrong setting, or an update
> horked my firefox, but lately when i click an url in an email
> or a usenet posting the site gets copied to
>
>      /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}
>
> and then firefox opens it as file:///var/tmp...
>
> instead of opening the url in firefox directly
>
> any clues what causes this?
>
> sc

When you ask a question here - or any other list or forum - keep in mind
that nobody has psychic or clairvoyant abilities.

Reverse the situation: if YOU just read the above request for help, what
would YOU want to know in order to try and help the person?

WHICH version of opeSUSE are you running - version number, 32- or 64-bit.

WHICH version of Firefox are you using?

Information such as this is a great start to get help.

BC

--
Talk is cheap - until you hire a lawyer.

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Carl Hartung-2
In reply to this post by scott-268
On Fri, 23 Sep 2011 02:40:03 -0500
sc <[hidden email]> wrote:

> i don't know if i messed with the wrong setting, or an update
> horked my firefox, but lately when i click an url in an email
> or a usenet posting the site gets copied to
>
>     /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}
>
> and then firefox opens it as file:///var/tmp...
>
> instead of opening the url in firefox directly
>
> any clues what causes this?
>
> sc

First clue must be "messed with the wrong setting" :-) since you are
the only one experiencing this and we all receive the same updates.

Start by identifying your version and 'flavor' of openSUSE when posting
a question.

List your version of Firefox when posting questions

State where that version came from (openSUSE repository? .bin
installer? tarball? etc)

Describe what you've done that may have caused the problem in the first
place (hint: "messed with the wrong setting" doesn't cut it)

Describe any steps you've already taken to a) research the problem
and/or b) fix it

regards,

Carl

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Wolfgang Rosenauer-4
In reply to this post by scott-268
Am 23.09.2011 09:40, schrieb sc:

> i don't know if i messed with the wrong setting, or an update
> horked my firefox, but lately when i click an url in an email
> or a usenet posting the site gets copied to
>
>     /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}
>
> and then firefox opens it as file:///var/tmp...
>
> instead of opening the url in firefox directly
>
> any clues what causes this?

I cannot help you for real but I can tell you that Firefox has nothing
to do with it.
Firefox opens the url it gets from <whatever>.
Since the file is copied to /var/tmp/kdecache-{USER} and opened from
there this is not a Firefox action as it wouldn't know about that
location at all.
That is a KDE question.


Wolfgang
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Dave Howorth
In reply to this post by Carl Hartung-2
Carl Hartung wrote:
> First clue must be "messed with the wrong setting" :-) since you are
> the only one experiencing this and we all receive the same updates.
>
> Start by identifying your version and 'flavor' of openSUSE when posting
> a question.
>
> List your version of Firefox when posting questions

What I don't understand is why nobody has asked about the name and
version of the application that is causing the problem? Namely, whatever
mail reader is exhibiting this odd behaviour.
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Carl Hartung-2
On Fri, 23 Sep 2011 10:48:54 +0100
Dave Howorth <[hidden email]> wrote:

<snipped>
> What I don't understand is why nobody has asked about the name and
> version of the application that is causing the problem? Namely,
> whatever mail reader is exhibiting this odd behaviour.
<snipped>

Nice catch, Dave. But my guess is the rest of us have been waiting for
the OP to fill the list in on the missing basics before devoting much
time and attention.

regards,

Carl
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Bob Williams
In reply to this post by scott-268
On 23/09/11 08:40, sc wrote:

> i don't know if i messed with the wrong setting, or an update
> horked my firefox, but lately when i click an url in an email
> or a usenet posting the site gets copied to
>
>      /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}
>
> and then firefox opens it as file:///var/tmp...
>
> instead of opening the url in firefox directly
>
> any clues what causes this?
>
> sc

In System Settings > Default Applications > Web browser, change
'firefox' to 'firefox %u'

Bob

--
Registered Linux User #463880 FSFE Member #1300
GPG-FP: A6C1 457C 6DBA B13E 5524 F703 D12A FB79 926B 994E
openSUSE 11.4 64-bit, Kernel 2.6.37.6-0.5-desktop, KDE 4.6.5
Intel Core2 Quad Q9400 2.66GHz, 8GB DDR RAM, nVidia GeForce 9600GT
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

scott-268
In reply to this post by Wolfgang Rosenauer-4
On Friday, September 23, 2011 03:06:29 Wolfgang Rosenauer wrote:

> Am 23.09.2011 09:40, schrieb sc:
> > i don't know if i messed with the wrong setting, or an
> > update horked my firefox, but lately when i click an url in
> > an email or a usenet posting the site gets copied to
> >
> >     /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}
> >
> > and then firefox opens it as file:///var/tmp...
> >
> > instead of opening the url in firefox directly
> >
> > any clues what causes this?

> I cannot help you for real but I can tell you that Firefox has
> nothing to do with it.
> Firefox opens the url it gets from <whatever>.
> Since the file is copied to /var/tmp/kdecache-{USER} and
> opened from there this is not a Firefox action as it wouldn't
> know about that location at all.
> That is a KDE question.

thanx wolfgang, i'll try again on the kde list

sc
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

scott-268
In reply to this post by Bob Williams
On Friday, September 23, 2011 11:51:43 Bob Williams wrote:

> On 23/09/11 08:40, sc wrote:
> > i don't know if i messed with the wrong setting, or an
> > update horked my firefox, but lately when i click an url in
> > an email or a usenet posting the site gets copied to
> >
> >      /var/tmp/kdecache-{USER}/krun/{arbitrary-digits}
> >
> > and then firefox opens it as file:///var/tmp...
> >
> > instead of opening the url in firefox directly
> >
> > any clues what causes this?
> >
> > sc

> In System Settings > Default Applications > Web browser,
> change 'firefox' to 'firefox %u'

yessir, that fixed it, thank you ever so much

in researching for a more detailed query i found some more
confusing details i have posted on the kde list

thanx again bob

sc
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: weird url behavior

Bob Williams
On 23/09/11 19:05, sc wrote:
> On Friday, September 23, 2011 11:51:43 Bob Williams wrote:

[snip]

>
>> In System Settings>  Default Applications>  Web browser,
>> change 'firefox' to 'firefox %u'
>
> yessir, that fixed it, thank you ever so much
>
> in researching for a more detailed query i found some more
> confusing details i have posted on the kde list
>
> thanx again bob
>
> sc

I remembered having the same problem nearly 3 years ago. Took me a while
to find the thread in the mailing list archives :)

Bob
--
Registered Linux User #463880 FSFE Member #1300
GPG-FP: A6C1 457C 6DBA B13E 5524 F703 D12A FB79 926B 994E
openSUSE 11.4 64-bit, Kernel 2.6.37.6-0.5-desktop, KDE 4.6.5
Intel Core2 Quad Q9400 2.66GHz, 8GB DDR RAM, nVidia GeForce 9600GT
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]