upgraded 11.4 to 12.1 - problems connecting to https sites?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

upgraded 11.4 to 12.1 - problems connecting to https sites?

Per Jessen-2
Yesterday I upgraded my Toshiba laptop from 11.4 to 12.1 - in retrospect
I should have known not to touch it (the laptop), but I was having
issues with udev running at 100%, no sound and mythtv acting up. So I
ran "zypper dup", which went well until I restarted the machine and it
came up with no wireless. That was fixed by deleting and re-adding the
interface, but I am now having some weird issue with accessing https
sites.
I have no problem logging onto my bank for ebanking, but if I try buying
some books at http://www.buchhaus.ch, or logging to see my account at
http://www.pcp.ch/, I get a timeout.  Any hints?  


--
Per Jessen, Zürich (4.7°C)

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: upgraded 11.4 to 12.1 - problems connecting to https sites?

Per Jessen-2
Per Jessen wrote:

> Yesterday I upgraded my Toshiba laptop from 11.4 to 12.1 - in
> retrospect I should have known not to touch it (the laptop), but I was
> having issues with udev running at 100%, no sound and mythtv acting
> up. So I ran "zypper dup", which went well until I restarted the
> machine and it came up with no wireless. That was fixed by deleting
> and re-adding the interface, but I am now having some weird issue with
> accessing https sites.
> I have no problem logging onto my bank for ebanking, but if I try
> buying some books at http://www.buchhaus.ch, or logging to see my
> account at http://www.pcp.ch/, I get a timeout.  Any hints?

Just to clarify - access to those websites work fine from other machines
on our network.  I'm not sure if we have any other 12.1 machines using
https though.  I have also tried using opera and konqueror, same issue.

https sites that work -

ubs.com
post.ch

https sites that don't work:

pcp.ch
buchhaus.ch
ricardo.ch
credit-suisse.com



--
Per Jessen, Zürich (8.1°C)

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: upgraded 11.4 to 12.1 - problems connecting to https sites?

Per Jessen-2
Per Jessen wrote:

> Per Jessen wrote:
>
>> Yesterday I upgraded my Toshiba laptop from 11.4 to 12.1 - in
>> retrospect I should have known not to touch it (the laptop), but I
>> was having issues with udev running at 100%, no sound and mythtv
>> acting up. So I ran "zypper dup", which went well until I restarted
>> the machine and it came up with no wireless. That was fixed by
>> deleting and re-adding the interface, but I am now having some weird
>> issue with accessing https sites.
>> I have no problem logging onto my bank for ebanking, but if I try
>> buying some books at http://www.buchhaus.ch, or logging to see my
>> account at http://www.pcp.ch/, I get a timeout.  Any hints?
>
> Just to clarify - access to those websites work fine from other
> machines on our network.  I'm not sure if we have any other 12.1
> machines using https though.  I have also tried using opera and
> konqueror, same issue.

Just to finish this off - it turned out to be a weird issue with icmp
redirects, route table caches and our transparant proxy. Why it ended
being an issue just now is the weird thing, the transparent proxy setup
has been running for a long time.  Anyway, problem solved.


--
Per Jessen, Zürich (10.9°C)

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]