python2-pyudev suddenly requires libudev-devel

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

python2-pyudev suddenly requires libudev-devel

Andrei Borzenkov
Last "zypper dup" installed libudev-devel. It apparently comes as
requirement for python2-pyudev due to "require libudev (bsc#1077282)"
but that sounds wrong - normally run-time should not require development
packages.

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]