proxy errors from updater applet

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

proxy errors from updater applet

Mathias Homann-2
Hi,

every time I log in on my laptop I get this error from the updater applet:
"Download (curl) error for 'http://eregion.kicks-ass.net/eregion/13.1/
repodata/repomd.xml':
Error code: Connection failed
Error message: Could not resolve proxy: HTTP_PROXY"

But: use of a proxy is turned OFF both in yast2 and in my user's settings.

To fix it I have to go to system settings, turn proxy on, click accept, turn
proxy off, click accept, and log out. Then, it'll be fine until the next
reboot.

I don't have any of the proxy variables set anywhere either.

Versions involved:
Operating System: openSUSE Leap 15.1
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.70.0
Qt Version: 5.14.1
Kernel Version: 4.12.14-lp151.28.48-default
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-4210U CPU @ 1.70GHz
Memory: 15,6 GiB


Any ideas?

Cheers
MH
--
Mathias Homann
[hidden email]
OBS: lemmy04
Jabber (XMPP): [hidden email]
IRC: [Lemmy] on freenode and ircnet (bouncer active)
telegram: https://telegram.me/lemmy98
keybase: https://keybase.io/lemmy
gpg key fingerprint: 8029 2240 F4DD 7776 E7D2 C042 6B8E 029E 13F2 C102

signature.asc (673 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: proxy errors from updater applet

Mathias Homann-2
Am Montag, 11. Mai 2020, 10:53:38 CEST schrieb Mathias Homann:

> Hi,
>
> every time I log in on my laptop I get this error from the updater applet:
> "Download (curl) error for 'http://eregion.kicks-ass.net/eregion/13.1/
> repodata/repomd.xml':
> Error code: Connection failed
> Error message: Could not resolve proxy: HTTP_PROXY"
>
> But: use of a proxy is turned OFF both in yast2 and in my user's settings.
>
> To fix it I have to go to system settings, turn proxy on, click accept, turn
> proxy off, click accept, and log out. Then, it'll be fine until the next
> reboot.
>
> I don't have any of the proxy variables set anywhere either.
>
> Versions involved:
> Operating System: openSUSE Leap 15.1
> KDE Plasma Version: 5.18.5
> KDE Frameworks Version: 5.70.0
> Qt Version: 5.14.1
> Kernel Version: 4.12.14-lp151.28.48-default
> OS Type: 64-bit
> Processors: 4 × Intel® Core™ i5-4210U CPU @ 1.70GHz
> Memory: 15,6 GiB
>
>
> Any ideas?

what makes it worse: it seems to be completely random. On my desktop PC it
doesn't happen at all, on my laptop it happens at random intervals. The only
difference between the two setups is that the laptop uses network manager, the
desktop uses wickedd...

Any ideas?


--
Mathias Homann
[hidden email]
OBS: lemmy04
Jabber (XMPP): [hidden email]
IRC: [Lemmy] on freenode and ircnet (bouncer active)
telegram: https://telegram.me/lemmy98
keybase: https://keybase.io/lemmy
gpg key fingerprint: 8029 2240 F4DD 7776 E7D2 C042 6B8E 029E 13F2 C102

signature.asc (673 bytes) Download Attachment