packaging for php5 but not php7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

packaging for php5 but not php7

Darin Perusich-3
Hello All,

I'm packaging a php app which supports php 5.5+ but not php7, what is
the best way to set the Requires: in the spec to only php 5.5+?

--
Later,
Darin
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: packaging for php5 but not php7

Cristian Rodríguez-2
On Fri, Sep 30, 2016 at 9:37 AM, Darin Perusich <[hidden email]> wrote:
> Hello All,
>
> I'm packaging a php app which supports php 5.5+ but not php7, what is
> the best way to set the Requires: in the spec to only php 5.5+?


Requires : php5 >= 5.5
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: packaging for php5 but not php7

Darin Perusich-3
On Fri, Sep 30, 2016 at 10:49 AM, Cristian Rodríguez
<[hidden email]> wrote:
> On Fri, Sep 30, 2016 at 9:37 AM, Darin Perusich <[hidden email]> wrote:
>> Hello All,
>>
>> I'm packaging a php app which supports php 5.5+ but not php7, what is
>> the best way to set the Requires: in the spec to only php 5.5+?
>
>
> Requires : php5 >= 5.5

doh...I was thinking 'Requires: php' not 'Requires: php5'. thanks!
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]