nvidia GeForce 9400 GT does not work in opensuse 11.1

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

nvidia GeForce 9400 GT does not work in opensuse 11.1

Bugzilla from mmtsales@gmail.com
People,

I had an nvidia GeForce 8400 that worked perfectly in this opensuse 11.1
box. However, the video card failed and was replaced by an GeForce 9400
GT, which seems not to work with opensuse 11.1's X server (?!).
sax2 detects the new card as VESA Framebuffer and gives me 1280x1024
resolution only (should be 1680x1050) and veeeeery slow graphics.
If I force it to generate a xorg.conf file which loads the appropriate
driver ("sax2 -r -m 0=nvidia" or "sax2 -r -m 0=nv"), X aborts while
loading.
The "nvidia" driver was installed from nvidia's opensuse repository
(http://download.nvidia.com/opensuse/11.1).
I have installed Fedora 11 in this machine to test the card and it works
perfectly well with Fedora, but I'd rather stay with opensuse.
Is there a way to make this card work with opensuse?
I have the following packages installed:
kernel-pae-2.6.27.25-0.1.1
kernel-pae-base-2.6.27.25-0.1.1
kernel-pae-extra-2.6.27.25-0.1.1
xorg-x11-7.4-8.19.1
xorg-x11-server-7.4-17.6.1
xorg-x11-driver-video-7.4-19.8.2
nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2

Thanks,

Marcelo
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Juan De Vincenzo
Have you tried installing the "hard way", just to see if that works? I
have found this reference when googling the nvidia driver you used
[1].

http://www.nvidia.com/object/linux_display_ia32_185.18.31.html --> 32 bit

http://www.nvidia.com/object/linux_display_amd64_185.18.31.html --> 64 bit

[1]http://forums.opensuse.org/hardware/418609-nvidia-driver-problem.html

On Sun, Aug 2, 2009 at 11:55 AM, Marcelo Magno T.
Sales<[hidden email]> wrote:

> People,
>
> I had an nvidia GeForce 8400 that worked perfectly in this opensuse 11.1
> box. However, the video card failed and was replaced by an GeForce 9400
> GT, which seems not to work with opensuse 11.1's X server (?!).
> sax2 detects the new card as VESA Framebuffer and gives me 1280x1024
> resolution only (should be 1680x1050) and veeeeery slow graphics.
> If I force it to generate a xorg.conf file which loads the appropriate
> driver ("sax2 -r -m 0=nvidia" or "sax2 -r -m 0=nv"), X aborts while
> loading.
> The "nvidia" driver was installed from nvidia's opensuse repository
> (http://download.nvidia.com/opensuse/11.1).
> I have installed Fedora 11 in this machine to test the card and it works
> perfectly well with Fedora, but I'd rather stay with opensuse.
> Is there a way to make this card work with opensuse?
> I have the following packages installed:
> kernel-pae-2.6.27.25-0.1.1
> kernel-pae-base-2.6.27.25-0.1.1
> kernel-pae-extra-2.6.27.25-0.1.1
> xorg-x11-7.4-8.19.1
> xorg-x11-server-7.4-17.6.1
> xorg-x11-driver-video-7.4-19.8.2
> nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
>
> Thanks,
>
> Marcelo
> --
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Bugzilla from mmtsales@gmail.com
Hello, Juan,

I'll test it just in case as soon as I have some time, but I think the
problem lies with the X Server, not with the driver. I say that because
it does not work with the open source drivers either. I've tried nv and
nouveau with no success.

Thanks for your suggestion,

Marcelo

Em Dom 02 Ago 2009, Juan De Vincenzo escreveu:

> Have you tried installing the "hard way", just to see if that works?
> I have found this reference when googling the nvidia driver you used
> [1].
>
> http://www.nvidia.com/object/linux_display_ia32_185.18.31.html --> 32
> bit
>
> http://www.nvidia.com/object/linux_display_amd64_185.18.31.html -->
> 64 bit
>
> [1]http://forums.opensuse.org/hardware/418609-nvidia-driver-problem.h
>tml
>
> On Sun, Aug 2, 2009 at 11:55 AM, Marcelo Magno T.
>
> Sales<[hidden email]> wrote:
> > People,
> >
> > I had an nvidia GeForce 8400 that worked perfectly in this opensuse
> > 11.1 box. However, the video card failed and was replaced by an
> > GeForce 9400 GT, which seems not to work with opensuse 11.1's X
> > server (?!). sax2 detects the new card as VESA Framebuffer and
> > gives me 1280x1024 resolution only (should be 1680x1050) and
> > veeeeery slow graphics. If I force it to generate a xorg.conf file
> > which loads the appropriate driver ("sax2 -r -m 0=nvidia" or "sax2
> > -r -m 0=nv"), X aborts while loading.
> > The "nvidia" driver was installed from nvidia's opensuse repository
> > (http://download.nvidia.com/opensuse/11.1).
> > I have installed Fedora 11 in this machine to test the card and it
> > works perfectly well with Fedora, but I'd rather stay with
> > opensuse. Is there a way to make this card work with opensuse?
> > I have the following packages installed:
> > kernel-pae-2.6.27.25-0.1.1
> > kernel-pae-base-2.6.27.25-0.1.1
> > kernel-pae-extra-2.6.27.25-0.1.1
> > xorg-x11-7.4-8.19.1
> > xorg-x11-server-7.4-17.6.1
> > xorg-x11-driver-video-7.4-19.8.2
> > nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
> >
> > Thanks,
> >
> > Marcelo
> > --
> > To unsubscribe, e-mail: [hidden email]
> > For additional commands, e-mail: [hidden email]

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Josef Reidinger-3
In reply to this post by Bugzilla from mmtsales@gmail.com
Marcelo Magno T. Sales wrote:

> People,
>
> I had an nvidia GeForce 8400 that worked perfectly in this opensuse 11.1
> box. However, the video card failed and was replaced by an GeForce 9400
> GT, which seems not to work with opensuse 11.1's X server (?!).
> sax2 detects the new card as VESA Framebuffer and gives me 1280x1024
> resolution only (should be 1680x1050) and veeeeery slow graphics.
> If I force it to generate a xorg.conf file which loads the appropriate
> driver ("sax2 -r -m 0=nvidia" or "sax2 -r -m 0=nv"), X aborts while
> loading.
> The "nvidia" driver was installed from nvidia's opensuse repository
> (http://download.nvidia.com/opensuse/11.1).
> I have installed Fedora 11 in this machine to test the card and it works
> perfectly well with Fedora, but I'd rather stay with opensuse.
> Is there a way to make this card work with opensuse?
> I have the following packages installed:
> kernel-pae-2.6.27.25-0.1.1
> kernel-pae-base-2.6.27.25-0.1.1
> kernel-pae-extra-2.6.27.25-0.1.1
> xorg-x11-7.4-8.19.1
> xorg-x11-server-7.4-17.6.1
> xorg-x11-driver-video-7.4-19.8.2
> nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
>
> Thanks,
>
> Marcelo

I think that your problem is in nvidia drivers which is builded again
another kernel version...youyr pae is 2.6.27.25-0.1.1 but you nvidia
drivers is again 2.6.27.23-0.1. So try change kernel version or nvidia
driver version.

--
Josef Reidinger
YaST team
maintainer of perl-Bootloader, YaST2-Repair, webyast modules language
and time
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Bugzilla from mmtsales@gmail.com
Em Seg 03 Ago 2009, Josef Reidinger escreveu:

> Marcelo Magno T. Sales wrote:
> > People,
> >
> > I had an nvidia GeForce 8400 that worked perfectly in this opensuse
> > 11.1 box. However, the video card failed and was replaced by an
> > GeForce 9400 GT, which seems not to work with opensuse 11.1's X
> > server (?!). sax2 detects the new card as VESA Framebuffer and
> > gives me 1280x1024 resolution only (should be 1680x1050) and
> > veeeeery slow graphics. If I force it to generate a xorg.conf file
> > which loads the appropriate driver ("sax2 -r -m 0=nvidia" or "sax2
> > -r -m 0=nv"), X aborts while loading.
> > The "nvidia" driver was installed from nvidia's opensuse repository
> > (http://download.nvidia.com/opensuse/11.1).
> > I have installed Fedora 11 in this machine to test the card and it
> > works perfectly well with Fedora, but I'd rather stay with
> > opensuse. Is there a way to make this card work with opensuse?
> > I have the following packages installed:
> > kernel-pae-2.6.27.25-0.1.1
> > kernel-pae-base-2.6.27.25-0.1.1
> > kernel-pae-extra-2.6.27.25-0.1.1
> > xorg-x11-7.4-8.19.1
> > xorg-x11-server-7.4-17.6.1
> > xorg-x11-driver-video-7.4-19.8.2
> > nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
> >
> > Thanks,
> >
> > Marcelo
>
> I think that your problem is in nvidia drivers which is builded again
> another kernel version...youyr pae is 2.6.27.25-0.1.1 but you nvidia
> drivers is again 2.6.27.23-0.1. So try change kernel version or
> nvidia driver version.

Josef,

These are the most recent version of each package available in the
repositories. They are working on other opensuse 11.1 machine of mine,
however with a GeForce 8400.
Also, I can't make the open source drivers (nv and nouveau) work with
the GeForce 9400 either. I have reinstalled opensuse on this machine and
they still do not work. The installation program sets the system up with
the VESA framebuffer driver.

Thanks,

Marcelo
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Peter Ragosch-2
Am Mon, 3 Aug 2009 07:25:13 -0300
schrieb "Marcelo Magno T. Sales" <[hidden email]>:

[snip]
> Also, I can't make the open source drivers (nv and nouveau) work with
> the GeForce 9400 either. I have reinstalled opensuse on this machine and
> they still do not work. The installation program sets the system up with
> the VESA framebuffer driver.
[snip]

May be a stupid idea, but ...

Did you check for an additional power connector to the graphic card
that is missing or has no contact ?

In such a case the card would run in vga mode but nothing else.

Good luck
Peter

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Peter Ragosch-2
In reply to this post by Bugzilla from mmtsales@gmail.com
Am Sun, 2 Aug 2009 11:55:17 -0300
schrieb "Marcelo Magno T. Sales" <[hidden email]>:

> People,
>
> I had an nvidia GeForce 8400 that worked perfectly in this opensuse 11.1
> box. However, the video card failed and was replaced by an GeForce 9400
> GT, which seems not to work with opensuse 11.1's X server (?!).
> sax2 detects the new card as VESA Framebuffer and gives me 1280x1024
> resolution only (should be 1680x1050) and veeeeery slow graphics.
> If I force it to generate a xorg.conf file which loads the appropriate
> driver ("sax2 -r -m 0=nvidia" or "sax2 -r -m 0=nv"), X aborts while
> loading.
> The "nvidia" driver was installed from nvidia's opensuse repository
> (http://download.nvidia.com/opensuse/11.1).
> I have installed Fedora 11 in this machine to test the card and it works
> perfectly well with Fedora, but I'd rather stay with opensuse.
> Is there a way to make this card work with opensuse?
> I have the following packages installed:
> kernel-pae-2.6.27.25-0.1.1
> kernel-pae-base-2.6.27.25-0.1.1
> kernel-pae-extra-2.6.27.25-0.1.1
> xorg-x11-7.4-8.19.1
> xorg-x11-server-7.4-17.6.1
> xorg-x11-driver-video-7.4-19.8.2
> nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
>
> Thanks,
>
> Marcelo

I'm missing the x11-video-nvidiaG02 library in your rpm list (this is
the driver in fact).

Peter

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Rodney Baker-2
On Tue, 4 Aug 2009 23:54:10 Peter Ragosch wrote:

> Am Sun, 2 Aug 2009 11:55:17 -0300
>
> schrieb "Marcelo Magno T. Sales" <[hidden email]>:
> > People,
> >
> > I had an nvidia GeForce 8400 that worked perfectly in this opensuse 11.1
> > box. However, the video card failed and was replaced by an GeForce 9400
> > GT, which seems not to work with opensuse 11.1's X server (?!).
> > sax2 detects the new card as VESA Framebuffer and gives me 1280x1024
> > resolution only (should be 1680x1050) and veeeeery slow graphics.
> > If I force it to generate a xorg.conf file which loads the appropriate
> > driver ("sax2 -r -m 0=nvidia" or "sax2 -r -m 0=nv"), X aborts while
> > loading.
> > The "nvidia" driver was installed from nvidia's opensuse repository
> > (http://download.nvidia.com/opensuse/11.1).
> > I have installed Fedora 11 in this machine to test the card and it works
> > perfectly well with Fedora, but I'd rather stay with opensuse.
> > Is there a way to make this card work with opensuse?
> > I have the following packages installed:
> > kernel-pae-2.6.27.25-0.1.1
> > kernel-pae-base-2.6.27.25-0.1.1
> > kernel-pae-extra-2.6.27.25-0.1.1
> > xorg-x11-7.4-8.19.1
> > xorg-x11-server-7.4-17.6.1
> > xorg-x11-driver-video-7.4-19.8.2
> > nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
> >
> > Thanks,
> >
> > Marcelo
>
> I'm missing the x11-video-nvidiaG02 library in your rpm list (this is
> the driver in fact).
>
> Peter

Peter,
Go to the NVidia web site and download the latest driver version 185.18.29.
Open a command line where you downloaded it to and type sh <installer
file.run>.

Make sure that you have the kernel source for your running kernel installed
(as well as gcc + the usual dev stuff) and that you have at least prepped the
sources by running make oldconfig && make prepare on the kernel sources.

The nvidia installer will then compile the new kernel modules and driver and
complete the installationl.

The only drawback to doing it this way is that everytime you update the kernel
you'll have to go back to the installer and run sh <installer-file.run> -K to
rebuild the kernel module. Installing from the nvidia repository avoids this
but you have to be sure that the version you're installing matches exactly
your running kernel.

Regards,
Rodney.

PS I have the 9400GT running perfectly under factory (11.2/KDE4.3RC4).
--
===================================================
Rodney Baker VK5ZTV
[hidden email]
===================================================

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Peter Ragosch-2
Am Wed, 5 Aug 2009 02:15:42 +0930
schrieb Rodney Baker <[hidden email]>:

> On Tue, 4 Aug 2009 23:54:10 Peter Ragosch wrote:
> > Am Sun, 2 Aug 2009 11:55:17 -0300
> >
> > schrieb "Marcelo Magno T. Sales" <[hidden email]>:
> > > People,
> > >
> > > I had an nvidia GeForce 8400 that worked perfectly in this opensuse 11.1
> > > box. However, the video card failed and was replaced by an GeForce 9400
> > > GT, which seems not to work with opensuse 11.1's X server (?!).
> > > sax2 detects the new card as VESA Framebuffer and gives me 1280x1024
> > > resolution only (should be 1680x1050) and veeeeery slow graphics.
> > > If I force it to generate a xorg.conf file which loads the appropriate
> > > driver ("sax2 -r -m 0=nvidia" or "sax2 -r -m 0=nv"), X aborts while
> > > loading.
> > > The "nvidia" driver was installed from nvidia's opensuse repository
> > > (http://download.nvidia.com/opensuse/11.1).
> > > I have installed Fedora 11 in this machine to test the card and it works
> > > perfectly well with Fedora, but I'd rather stay with opensuse.
> > > Is there a way to make this card work with opensuse?
> > > I have the following packages installed:
> > > kernel-pae-2.6.27.25-0.1.1
> > > kernel-pae-base-2.6.27.25-0.1.1
> > > kernel-pae-extra-2.6.27.25-0.1.1
> > > xorg-x11-7.4-8.19.1
> > > xorg-x11-server-7.4-17.6.1
> > > xorg-x11-driver-video-7.4-19.8.2
> > > nvidia-gfxG02-kmp-pae-185.18.14_2.6.27.23_0.1-2.2
> > >
> > > Thanks,
> > >
> > > Marcelo
> >
> > I'm missing the x11-video-nvidiaG02 library in your rpm list (this is
> > the driver in fact).
> >
> > Peter
>
> Peter,
> Go to the NVidia web site and download the latest driver version 185.18.29.
> Open a command line where you downloaded it to and type sh <installer
> file.run>.
>
> Make sure that you have the kernel source for your running kernel installed
> (as well as gcc + the usual dev stuff) and that you have at least prepped the
> sources by running make oldconfig && make prepare on the kernel sources.
>
> The nvidia installer will then compile the new kernel modules and driver and
> complete the installationl.
>
> The only drawback to doing it this way is that everytime you update the kernel
> you'll have to go back to the installer and run sh <installer-file.run> -K to
> rebuild the kernel module. Installing from the nvidia repository avoids this
> but you have to be sure that the version you're installing matches exactly
> your running kernel.
>
> Regards,
> Rodney.
>
> PS I have the 9400GT running perfectly under factory (11.2/KDE4.3RC4).

Hi Rodney,

thanks for your explanation and you are right about the drawback.

In contrast to Marcelos configuration the default kernel and GeForce
8600 GTS is up and running on my machine. But nevertheless in his list
of installed packages the x11-video-nvidiaG02 library package is absent
- compared to my installation. (May be slipped or really missing.)

Some time ago as I upgraded to 11.1 I had trouble to get the NVIDIA
card to work because exactly this package wasn't installed.

Sorry if my answer to Marcelos mail wasn't clear enough.

Kind regards
Peter


--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Patrick Shanahan-2
In reply to this post by Rodney Baker-2
* Rodney Baker <[hidden email]> [08-04-09 12:47]:
>
> PS I have the 9400GT running perfectly under factory (11.2/KDE4.3RC4).

What repository are you using for Factory?

--
Patrick Shanahan         Plainfield, Indiana, USA        HOG # US1244711
http://wahoo.no-ip.org     Photo Album:  http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://counter.li.org
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Rodney Baker-2
On Wed, 5 Aug 2009 03:28:28 Patrick Shanahan wrote:
> * Rodney Baker <[hidden email]> [08-04-09 12:47]:
> > PS I have the 9400GT running perfectly under factory (11.2/KDE4.3RC4).
>
> What repository are you using for Factory?

Patrick,

I'm using the following:

http://download.opensuse.org/factory/repo/oss/
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_Factory/
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_Factory/
http://download.opensuse.org/repositories/KDE%3a/KDE3/openSUSE_Factory/
http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/
http://ftp.skynet.be/pub/packman/suse/11.1/

Yes, there can be some compatibility issues with Packman and factory but
that's the price I pay for being on the "bleeding edge". Actually, the system
is really stable and usable at the moment. Occasionally there is a glitch with
an update but nothing I haven't been able to resolve.

Regards,

--
===================================================
Rodney Baker VK5ZTV
[hidden email]
===================================================

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Michal Hrusecky
Rodney Baker - 22:13  5.08.09 wrote:

> On Wed, 5 Aug 2009 03:28:28 Patrick Shanahan wrote:
> > * Rodney Baker <[hidden email]> [08-04-09 12:47]:
> > > PS I have the 9400GT running perfectly under factory (11.2/KDE4.3RC4).
> >
> > What repository are you using for Factory?
>
> Patrick,
>
> I'm using the following:
>
> http://download.opensuse.org/factory/repo/oss/
> http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_Factory/
> http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_Factory/
> http://download.opensuse.org/repositories/KDE%3a/KDE3/openSUSE_Factory/
> http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/
> http://ftp.skynet.be/pub/packman/suse/11.1/
>
> Yes, there can be some compatibility issues with Packman and factory but
> that's the price I pay for being on the "bleeding edge". Actually, the system
> is really stable and usable at the moment. Occasionally there is a glitch with
> an update but nothing I haven't been able to resolve.
>
> Regards,
NVidia proprietary drivers wouldn't work because of Kernel:/HEAD
repository. NVidia drivers needs kernel module compiled against your
kernel and if you are not running 11.1 kernel... You can use nv driver
(which doesn't have 3D and I think it doesn't support dual mode).

--
Michal Hrusecky

attachment0 (205 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Rodney Baker-2
On Wed, 5 Aug 2009 23:41:04 Michal Hrusecky wrote:

> Rodney Baker - 22:13  5.08.09 wrote:
> > On Wed, 5 Aug 2009 03:28:28 Patrick Shanahan wrote:
> > > * Rodney Baker <[hidden email]> [08-04-09 12:47]:
> > > > PS I have the 9400GT running perfectly under factory
> > > > (11.2/KDE4.3RC4).
> > >
> > > What repository are you using for Factory?
> >
> > Patrick,
> >
> > I'm using the following:
> >
> > http://download.opensuse.org/factory/repo/oss/
> > http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/ope
> >nSUSE_Factory/
> > http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_F
> >actory/
> > http://download.opensuse.org/repositories/KDE%3a/KDE3/openSUSE_Factory/
> > http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/
> > http://ftp.skynet.be/pub/packman/suse/11.1/
> >
> > Yes, there can be some compatibility issues with Packman and factory but
> > that's the price I pay for being on the "bleeding edge". Actually, the
> > system is really stable and usable at the moment. Occasionally there is a
> > glitch with an update but nothing I haven't been able to resolve.
> >
> > Regards,
>
> NVidia proprietary drivers wouldn't work because of Kernel:/HEAD
> repository. NVidia drivers needs kernel module compiled against your
> kernel and if you are not running 11.1 kernel... You can use nv driver
> (which doesn't have 3D and I think it doesn't support dual mode).

I know, but I don't have the problem. The nvidia driver version 185.18.29
compiles fine against the 2.6.30.2-1 kernel sources from Kernel:/HEAD. No
problems whatsoever.

I was providing advice to someone else who was having problems getting the
same video card going on 11.1 (which for some reason didn't install the
correct kernel module via Yast). My advice was to follow the manual
installation route (from source) but make sure that the appropriate kernel
sources are installed and prepped first.

--
===================================================
Rodney Baker VK5ZTV
[hidden email]
===================================================

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Patrick Shanahan-2
In reply to this post by Rodney Baker-2
* Rodney Baker <[hidden email]> [08-05-09 08:46]:
>
> I'm using the following:
>
> http://download.opensuse.org/factory/repo/oss/
> http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_Factory/
> http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_Factory/
> http://download.opensuse.org/repositories/KDE%3a/KDE3/openSUSE_Factory/
> http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/
> http://ftp.skynet.be/pub/packman/suse/11.1/

I was particularly interested in the repo for nvidia drivers.  I am
presently installing by "hand", the NVIDIA****.run scripts w/o a
problem (except everytime an update for xorg-X11-server is installed,
it removes the symlink to
/usr/lib64/xorg/modules/extensions/libglx.so.185.18.31).

btw, add "--update" to the sh ./NV.... command and you will
automatically dl and install the latest version if you didn't see there
was an update.
 
> Yes, there can be some compatibility issues with Packman and factory but
> that's the price I pay for being on the "bleeding edge".

I included packman 11.1, but cannot get audio to work, haven't messed
with video and dvd/cds yet.  I can get flash presentations in firefox
and streaming audio, shoutcast radio, to work *most* of the time, and
system startup and shutdown sounds and test work, but cannot play mp3s.
NVidia CK804 with ALC850 (NVidia CK804), hw:0,0 and hw:0,2

Removed pulseaudio becasue of constant web traffic when it was present.
And it was not configured to use network!  Not knowlegable enough to
make intelligent bug reports about sound  :^(..

> Actually, the system is really stable and usable at the moment.
> Occasionally there is a glitch with an update but nothing I haven't
> been able to resolve.

Yes, here too.  I have been running 11.2 since June 28 both as desktop
and file/web server.

presently listening to:
http://www.shoutcast.com/shoutcast_player?stationid=948&Genre=Soft&ContentFlag=1&isCallInternal=YES&related=null
on firefox.

tks,
--
Patrick Shanahan         Plainfield, Indiana, USA        HOG # US1244711
http://wahoo.no-ip.org     Photo Album:  http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://counter.li.org
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: nvidia GeForce 9400 GT does not work in opensuse 11.1

Patrick Shanahan-2
In reply to this post by Rodney Baker-2
* Rodney Baker <[hidden email]> [08-05-09 10:26]:
>
> I know, but I don't have the problem. The nvidia driver version 185.18.29
> compiles fine against the 2.6.30.2-1 kernel sources from Kernel:/HEAD. No
> problems whatsoever.
>

185.18.31 is available
--
Patrick Shanahan         Plainfield, Indiana, USA        HOG # US1244711
http://wahoo.no-ip.org     Photo Album:  http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://counter.li.org
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]