laptop crashing on install libgdk_pixbuf

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

laptop crashing on install libgdk_pixbuf

mike-2

     Hi,

             Having a problem upgrading my tumbleweed installation on

     my HP envy m6 laptop with radeon A10...the package
libgdk_pixbuf-2_0-0-32bit

     -2.36.11-2.1.x86_64 crashes the computer and resets it...tried 4
times...

     what can i do??                    Thanks, mike spartana

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: laptop crashing on install libgdk_pixbuf

Patrick Shanahan-2
* mike <[hidden email]> [02-03-18 11:04]:

>
>     Hi,
>
>             Having a problem upgrading my tumbleweed installation on
>
>     my HP envy m6 laptop with radeon A10...the package
> libgdk_pixbuf-2_0-0-32bit
>
>     -2.36.11-2.1.x86_64 crashes the computer and resets it...tried 4
> times...
>
>     what can i do??                    Thanks, mike spartana


zypper se -si --requires libgdk_pixbuf-2_0-0-32bit

if you don't have anything that requires it, remove it

zypper -v rm libgdk_pixbuf-2_0-0-32bit

zypper will complain if removing the package will cause you other problems
and allow you to cancel the operation.

why do you need a 32bit lib anyway?


--
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
Registered Linux User #207535                    @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo                    paka @ IRCnet freenode
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: laptop crashing on install libgdk_pixbuf

mike-2


On 02/03/2018 11:29 AM, Patrick Shanahan wrote:

> * mike <[hidden email]> [02-03-18 11:04]:
>>      Hi,
>>
>>              Having a problem upgrading my tumbleweed installation on
>>
>>      my HP envy m6 laptop with radeon A10...the package
>> libgdk_pixbuf-2_0-0-32bit
>>
>>      -2.36.11-2.1.x86_64 crashes the computer and resets it...tried 4
>> times...
>>
>>      what can i do??                    Thanks, mike spartana
>
> zypper se -si --requires libgdk_pixbuf-2_0-0-32bit
             it was a steam install
>
> if you don't have anything that requires it, remove it
>
> zypper -v rm libgdk_pixbuf-2_0-0-32bit
         removed it and all is good....thanks
>
> zypper will complain if removing the package will cause you other problems
> and allow you to cancel the operation.
>
> why do you need a 32bit lib anyway?
>
>

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]