Quantcast

can't seem to be able to send emails to this list

classic Classic list List threaded Threaded
36 messages Options
12
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

can't seem to be able to send emails to this list

George from the tribe
my apologies for this... I sent an email to the opensuse-test list, and
that email went through just fine. For some reason, it seems I am not
able to send emails to this regular opensuse list. I am receiving emails
just fine.

Could my email have been blocked for some reason? It looks like this
started last night.

If this email goes through, then the problem is sending an email to the
thread I started a few days ago. I have had to send the same reply 4
times now, and it hasn't come back to me on the list. Could that thread
somehow have been officially closed?

I am using thunderbird 45.8 on leap 42.2 with plasma5. Anyone else
having a similar experience?

--
George
Box:       42.2 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.2 | KDE Plasma 5.8 | Core i7-4710HQ  | 64 | 16GB
Laptop #2: 42.2 | KDE Plasma 5.8 | Core i5         | 64 | 8GB

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

George from the tribe
On 03/21/2017 06:18 AM, George from the tribe wrote:

> my apologies for this... I sent an email to the opensuse-test list, and
> that email went through just fine. For some reason, it seems I am not
> able to send emails to this regular opensuse list. I am receiving emails
> just fine.
>
> Could my email have been blocked for some reason? It looks like this
> started last night.
>
> If this email goes through, then the problem is sending an email to the
> thread I started a few days ago. I have had to send the same reply 4
> times now, and it hasn't come back to me on the list. Could that thread
> somehow have been officially closed?
>
> I am using thunderbird 45.8 on leap 42.2 with plasma5. Anyone else
> having a similar experience?
>

Ok, so this email went through. That confirms that the reply I sent to
the bitcoin thread, same reply 4 times, is the one that isn't coming
back to me on the list. Anyone know why that would happen?

--
George
Box:       42.2 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.2 | KDE Plasma 5.8 | Core i7-4710HQ  | 64 | 16GB
Laptop #2: 42.2 | KDE Plasma 5.8 | Core i5         | 64 | 8GB

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

George from the tribe
On 03/21/2017 06:20 AM, George from the tribe wrote:

> On 03/21/2017 06:18 AM, George from the tribe wrote:
>> my apologies for this... I sent an email to the opensuse-test list, and
>> that email went through just fine. For some reason, it seems I am not
>> able to send emails to this regular opensuse list. I am receiving emails
>> just fine.
>>
>> Could my email have been blocked for some reason? It looks like this
>> started last night.
>>
>> If this email goes through, then the problem is sending an email to the
>> thread I started a few days ago. I have had to send the same reply 4
>> times now, and it hasn't come back to me on the list. Could that thread
>> somehow have been officially closed?
>>
>> I am using thunderbird 45.8 on leap 42.2 with plasma5. Anyone else
>> having a similar experience?
>>
>
> Ok, so this email went through. That confirms that the reply I sent to
> the bitcoin thread, same reply 4 times, is the one that isn't coming
> back to me on the list. Anyone know why that would happen?
>
I checked the mailing list archives, and my reply isn't posted on there
either, even though I have sent it 4 times and it is in my sent folder,
with no indication of why it would not post to the list. So somewhere
somehow my email is not posting to that list. I will try sending it one
more time.

--
George
Box:       42.2 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.2 | KDE Plasma 5.8 | Core i7-4710HQ  | 64 | 16GB
Laptop #2: 42.2 | KDE Plasma 5.8 | Core i5         | 64 | 8GB

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Felix Miata-3
George from the tribe composed on 2017-03-21 06:24 (UTC+0800):
...
> I checked the mailing list archives, and my reply isn't posted on there
> either, even though I have sent it 4 times and it is in my sent folder,
> with no indication of why it would not post to the list. So somewhere
> somehow my email is not posting to that list. I will try sending it one
> more time.

What archive are you searching? Is
https://lists.opensuse.org/opensuse/2017-03/msg00486.html
not your first bitcoin post? What is the topic/subject that is not reaching the
list? There seem to be some words that are taboo for subject lines on
@opensuse.org lists.
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

gregfreemyer
In reply to this post by George from the tribe
On Mon, Mar 20, 2017 at 6:24 PM, George from the tribe
<[hidden email]> wrote:

> On 03/21/2017 06:20 AM, George from the tribe wrote:
>>
>> On 03/21/2017 06:18 AM, George from the tribe wrote:
>>>
>>> my apologies for this... I sent an email to the opensuse-test list, and
>>> that email went through just fine. For some reason, it seems I am not
>>> able to send emails to this regular opensuse list. I am receiving emails
>>> just fine.
>>>
>>> Could my email have been blocked for some reason? It looks like this
>>> started last night.
>>>
>>> If this email goes through, then the problem is sending an email to the
>>> thread I started a few days ago. I have had to send the same reply 4
>>> times now, and it hasn't come back to me on the list. Could that thread
>>> somehow have been officially closed?
>>>
>>> I am using thunderbird 45.8 on leap 42.2 with plasma5. Anyone else
>>> having a similar experience?
>>>
>>
>> Ok, so this email went through. That confirms that the reply I sent to
>> the bitcoin thread, same reply 4 times, is the one that isn't coming
>> back to me on the list. Anyone know why that would happen?
>>
> I checked the mailing list archives, and my reply isn't posted on there
> either, even though I have sent it 4 times and it is in my sent folder, with
> no indication of why it would not post to the list. So somewhere somehow my
> email is not posting to that list. I will try sending it one more time.

There are some trigger words that cause automatic manual moderation.

If you used one of those, it can take hours, or even a day or two, to
get through.

Last I knew, the proper spelling of s_y_s_t_e_m_d was one of those
words.  I don't know if there are others.

Greg

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

jdd-gmane
In reply to this post by George from the tribe
Le 20/03/2017 à 23:24, George from the tribe a écrit :

> somehow my email is not posting to that list. I will try sending it one
> more time.
>
ask the owner

jdd

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

George from the tribe
In reply to this post by gregfreemyer
On 03/21/2017 06:47 AM, Greg Freemyer wrote:

> On Mon, Mar 20, 2017 at 6:24 PM, George from the tribe
> <[hidden email]> wrote:
>> On 03/21/2017 06:20 AM, George from the tribe wrote:
>>>
>>> On 03/21/2017 06:18 AM, George from the tribe wrote:
>>>>
>>>> my apologies for this... I sent an email to the opensuse-test list, and
>>>> that email went through just fine. For some reason, it seems I am not
>>>> able to send emails to this regular opensuse list. I am receiving emails
>>>> just fine.
>>>>
>>>> Could my email have been blocked for some reason? It looks like this
>>>> started last night.
>>>>
>>>> If this email goes through, then the problem is sending an email to the
>>>> thread I started a few days ago. I have had to send the same reply 4
>>>> times now, and it hasn't come back to me on the list. Could that thread
>>>> somehow have been officially closed?
>>>>
>>>> I am using thunderbird 45.8 on leap 42.2 with plasma5. Anyone else
>>>> having a similar experience?
>>>>
>>>
>>> Ok, so this email went through. That confirms that the reply I sent to
>>> the bitcoin thread, same reply 4 times, is the one that isn't coming
>>> back to me on the list. Anyone know why that would happen?
>>>
>> I checked the mailing list archives, and my reply isn't posted on there
>> either, even though I have sent it 4 times and it is in my sent folder, with
>> no indication of why it would not post to the list. So somewhere somehow my
>> email is not posting to that list. I will try sending it one more time.
>
> There are some trigger words that cause automatic manual moderation.
>
> If you used one of those, it can take hours, or even a day or two, to
> get through.
>
> Last I knew, the proper spelling of s_y_s_t_e_m_d was one of those
> words.  I don't know if there are others.
>
> Greg
>

Is there a list of what those trigger words might be? Could it be a
particulary link? I posted a link to a bitcoin forum in the email.

--
George
Box:       42.2 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.2 | KDE Plasma 5.8 | Core i7-4710HQ  | 64 | 16GB
Laptop #2: 42.2 | KDE Plasma 5.8 | Core i5         | 64 | 8GB

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

George from the tribe
In reply to this post by Felix Miata-3
On 03/21/2017 06:36 AM, Felix Miata wrote:

> George from the tribe composed on 2017-03-21 06:24 (UTC+0800):
> ...
>> I checked the mailing list archives, and my reply isn't posted on there
>> either, even though I have sent it 4 times and it is in my sent folder,
>> with no indication of why it would not post to the list. So somewhere
>> somehow my email is not posting to that list. I will try sending it one
>> more time.
>
> What archive are you searching? Is
> https://lists.opensuse.org/opensuse/2017-03/msg00486.html
> not your first bitcoin post? What is the topic/subject that is not
> reaching the list? There seem to be some words that are taboo for
> subject lines on @opensuse.org lists.

It was the same thread that I started a few days ago. The subject line
wasn't modified, so the trigger had to be something in the text of the
email itself. I tried pasting the text of the email and responding here,
but it also wouldn't go through.

some of the words I had in the email were zypper, pip, and python. Maybe
one of those? I also had a hyperlink to a website called
"linux_b_a_b_e_.com", (without the underscores) where the tutorial for
electrum was located. Perhaps that was the word that triggered it - it
would make sense that this would be a flagged word. I will try that one
and modify the link or remove it.

--
George
Box:       42.2 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.2 | KDE Plasma 5.8 | Core i7-4710HQ  | 64 | 16GB
Laptop #2: 42.2 | KDE Plasma 5.8 | Core i5         | 64 | 8GB

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

L.A. Walsh
george from the tribe wrote:
>
> It was the same thread that I started a few days ago. The subject line
> wasn't modified, so the trigger had to be something in the text of the
> email itself. I tried pasting the text of the email and responding
> here, but it also wouldn't go through.
---
    How long is the email?  I assume you can save the email in a
file (or have done so for easier reposting).  If it isn't real long
(say <10-20K?), you could try using 'uuncode -m' (-m=base64) to
encode it into uue-text>

home> uuencode file.input file.input >file.uue

Takes about 35-40% more space than the original file.
And/or just 'Cc'/ it to someone on the list who can verify
they got it (i.e. verify it's not blocked coming out of your
network).  You can 'Cc' me, if you want: I can at least tell
you what time I received it (assuming it isn't too big)..

Weird.
-l

p.s. I know well, feelings of paranoia on such things -- and have
well learned that my paranoia doesn't mean it isn't happening...
:^)







--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Carlos E. R.-2
On 2017-03-21 02:41, L A Walsh wrote:
> george from the tribe wrote:
>>
>> It was the same thread that I started a few days ago. The subject line
>> wasn't modified, so the trigger had to be something in the text of the
>> email itself. I tried pasting the text of the email and responding
>> here, but it also wouldn't go through.

It was an url that had the word b-a-b-e on it, but has nothing to do
with anything dirty. He later managed to post it using dashes. So yes, a
word filter.

--
Cheers / Saludos,

                Carlos E. R.

  (from 42.2 x86_64 "Malachite" (Minas Tirith))


signature.asc (220 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Per Jessen
In reply to this post by gregfreemyer
Greg Freemyer wrote:

> There are some trigger words that cause automatic manual moderation.
>
> If you used one of those, it can take hours, or even a day or two, to
> get through.
>
> Last I knew, the proper spelling of s_y_s_t_e_m_d was one of those
> words.  I don't know if there are others.

Currently there is no moderation nor automatic discard being triggered
by content.  Mails recognised as spam are automatically discarded, and
HTML content is denied (=the sender will be informed).



--
Per Jessen, Zürich (9.4°C)
openSUSE mailing list admin


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Per Jessen
In reply to this post by George from the tribe
George from the tribe wrote:

> my apologies for this... I sent an email to the opensuse-test list,
> and that email went through just fine. For some reason, it seems I am
> not able to send emails to this regular opensuse list. I am receiving
> emails just fine.
>
> Could my email have been blocked for some reason? It looks like this
> started last night.

Hi George

none of your postings have been blocked or moderated.


/Per

--
Per Jessen, Zürich (9.8°C)
openSUSE mailing list admin


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Carlos E. R.-2
In reply to this post by Per Jessen
On 2017-03-21 07:27, Per Jessen wrote:

> Greg Freemyer wrote:
>
>> There are some trigger words that cause automatic manual moderation.
>>
>> If you used one of those, it can take hours, or even a day or two, to
>> get through.
>>
>> Last I knew, the proper spelling of s_y_s_t_e_m_d was one of those
>> words.  I don't know if there are others.
>
> Currently there is no moderation nor automatic discard being triggered
> by content.  Mails recognised as spam are automatically discarded, and
> HTML content is denied (=the sender will be informed).
There is something somewhere. Maybe not in the list, perhaps in some intermediary server. See the headers: (1)

I sent an email with the word f..kit and it was delayed several minutes.

He sent an email with the word b-a-b-e-s in a link and it was blocked, several times he say, till he added dashes between the letters.


(1)

Received: from lists5.opensuse.org (195.135.221.153) by smtp.movistar.es (8.6.122.03)
        id 58D04C210003956C for robin.listas@....; Tue, 21 Mar 2017 02:31:35 +0000
Received: from baloo.opensuse.org (localhost [127.0.0.1])
        by lists5.opensuse.org (Postfix) with ESMTP id 63FEE1102D;
        Tue, 21 Mar 2017 02:23:25 +0000 (UTC)


The same post with dots in the middle of the four letter word passed undelayed:

Received: from lists5.opensuse.org (195.135.221.153) by smtp.movistar.es (8.6.122.03)
        id 58B56D0E02CBE42B for [hidden email]; Tue, 21 Mar 2017 02:32:20 +0000
Received: from baloo.opensuse.org (localhost [127.0.0.1])
        by lists5.opensuse.org (Postfix) with ESMTP id AFDDD10E2D;
        Tue, 21 Mar 2017 02:32:12 +0000 (UTC)

--
Cheers / Saludos,
               
                Carlos E. R.

  (from 42.2 x86_64 "Malachite" (Minas Tirith))


signature.asc (220 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Per Jessen
Carlos E. R. wrote:

> On 2017-03-21 07:27, Per Jessen wrote:
>> Greg Freemyer wrote:
>>
>>> There are some trigger words that cause automatic manual moderation.
>>>
>>> If you used one of those, it can take hours, or even a day or two,
>>> to get through.
>>>
>>> Last I knew, the proper spelling of s_y_s_t_e_m_d was one of those
>>> words.  I don't know if there are others.
>>
>> Currently there is no moderation nor automatic discard being
>> triggered by content.  Mails recognised as spam are automatically
>> discarded, and HTML content is denied (=the sender will be informed).
>
> There is something somewhere. Maybe not in the list, perhaps in some
> intermediary server. See the headers: (1)

Yes, the mailserver runs spamassassin.  

> I sent an email with the word f..kit and it was delayed several
> minutes.

Email is not instant messaging.  Delays happen, see below.

> He sent an email with the word b-a-b-e-s in a link and it was blocked,
> several times he say, till he added dashes between the letters.

I am pretty certain we don't block based on spamassassin results. Mails
with spamlevel 60 and above are still forwarded to the list server
(where we get rid of them).  

> Received: from lists5.opensuse.org (195.135.221.153) by
> smtp.movistar.es (8.6.122.03)
>         id 58D04C210003956C for robin.listas@....; Tue, 21 Mar 2017
>         02:31:35 +0000
> Received: from baloo.opensuse.org (localhost [127.0.0.1])
> by lists5.opensuse.org (Postfix) with ESMTP id 63FEE1102D;
> Tue, 21 Mar 2017 02:23:25 +0000 (UTC)

Yes, that mail was scheduled for delivery at 02:23:25.  At 02:24:57 we
tried your telefonica address, but it was temporarily refused:

(host tnetmx.telefonica.net[86.109.99.69] said: 451
<opensuse-offtopic+bounces-33261-robin.listas=[hidden email]>
unable to verify address (in reply to MAIL FROM command))

At 02:32:30 we retried delivery, and this time it worked.


--
Per Jessen, Zürich (15.5°C)
openSUSE mailing list admin


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Carlos E. R.-2
On 2017-03-21 15:21, Per Jessen wrote:
> Carlos E. R. wrote:


>>
>> There is something somewhere. Maybe not in the list, perhaps in some
>> intermediary server. See the headers: (1)
>
> Yes, the mailserver runs spamassassin.  
>
>> I sent an email with the word f..kit and it was delayed several
>> minutes.
>
> Email is not instant messaging.  Delays happen, see below.
I know.

>> He sent an email with the word b-a-b-e-s in a link and it was blocked,
>> several times he say, till he added dashes between the letters.
>
> I am pretty certain we don't block based on spamassassin results. Mails
> with spamlevel 60 and above are still forwarded to the list server
> (where we get rid of them).  

But he said he posted four times, none got through. :-?

Perhaps he can supply the messageids and you can find what happened.


>> Received: from lists5.opensuse.org (195.135.221.153) by
>> smtp.movistar.es (8.6.122.03)
>>         id 58D04C210003956C for robin.listas@....; Tue, 21 Mar 2017
>>         02:31:35 +0000
>> Received: from baloo.opensuse.org (localhost [127.0.0.1])
>> by lists5.opensuse.org (Postfix) with ESMTP id 63FEE1102D;
>> Tue, 21 Mar 2017 02:23:25 +0000 (UTC)
>
> Yes, that mail was scheduled for delivery at 02:23:25.  At 02:24:57 we
> tried your telefonica address, but it was temporarily refused:
>
> (host tnetmx.telefonica.net[86.109.99.69] said: 451
> <opensuse-offtopic+bounces-33261-robin.listas=[hidden email]>
> unable to verify address (in reply to MAIL FROM command))
>
> At 02:32:30 we retried delivery, and this time it worked.
Ah, so it was my ISP who delayed it.
Good to know, thanks :-)

--
Cheers / Saludos,

                Carlos E. R.

  (from 42.2 x86_64 "Malachite" (Minas Tirith))


signature.asc (220 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Per Jessen
Carlos E. R. wrote:

> On 2017-03-21 15:21, Per Jessen wrote:
>>
>> I am pretty certain we don't block based on spamassassin results.
>> Mails with spamlevel 60 and above are still forwarded to the list
>> server (where we get rid of them).
>
> But he said he posted four times, none got through. :-?
>
> Perhaps he can supply the messageids and you can find what happened.

I'd be happy to, but that won't help much - the mailing list did not
reject anything from George.



--
Per Jessen, Zürich (15.2°C)
http://www.dns24.ch/ - free dynamic DNS, made in Switzerland.


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Carlos E. R.-2
On 2017-03-21 15:52, Per Jessen wrote:

> Carlos E. R. wrote:
>
>> On 2017-03-21 15:21, Per Jessen wrote:
>>>
>>> I am pretty certain we don't block based on spamassassin results.
>>> Mails with spamlevel 60 and above are still forwarded to the list
>>> server (where we get rid of them).
>>
>> But he said he posted four times, none got through. :-?
>>
>> Perhaps he can supply the messageids and you can find what happened.
>
> I'd be happy to, but that won't help much - the mailing list did not
> reject anything from George.
Well, the ball is on George, to provide the message ids of the lost posts.

--
Cheers / Saludos,

                Carlos E. R.

  (from 42.2 x86_64 "Malachite" (Minas Tirith))


signature.asc (220 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Patrick Shanahan-2
* Carlos E. R. <[hidden email]> [03-21-17 11:03]:

> On 2017-03-21 15:52, Per Jessen wrote:
> > Carlos E. R. wrote:
> >
> >> On 2017-03-21 15:21, Per Jessen wrote:
> >>>
> >>> I am pretty certain we don't block based on spamassassin results.
> >>> Mails with spamlevel 60 and above are still forwarded to the list
> >>> server (where we get rid of them).
> >>
> >> But he said he posted four times, none got through. :-?
> >>
> >> Perhaps he can supply the messageids and you can find what happened.
> >
> > I'd be happy to, but that won't help much - the mailing list did not
> > reject anything from George.
>
> Well, the ball is on George, to provide the message ids of the lost posts.

I think he cannot see is own posts.  for the last three days, here is what
I have seen:

[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]
[hidden email]




--
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
Photos: http://wahoo.no-ip.org/gallery2      Registered Linux User #207535                    
Photos: http://wahoo.no-ip.org/piwigo                 @ http://linuxcounter.net

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

Carlos E. R.-2
On 2017-03-21 16:19, Patrick Shanahan wrote:

> * Carlos E. R. <> [03-21-17 11:03]:
>> On 2017-03-21 15:52, Per Jessen wrote:
>>> Carlos E. R. wrote:
>>>
>>>> On 2017-03-21 15:21, Per Jessen wrote:
>>>>>
>>>>> I am pretty certain we don't block based on spamassassin results.
>>>>> Mails with spamlevel 60 and above are still forwarded to the list
>>>>> server (where we get rid of them).
>>>>
>>>> But he said he posted four times, none got through. :-?
>>>>
>>>> Perhaps he can supply the messageids and you can find what happened.
>>>
>>> I'd be happy to, but that won't help much - the mailing list did not
>>> reject anything from George.
>>
>> Well, the ball is on George, to provide the message ids of the lost posts.
>
> I think he cannot see is own posts.  for the last three days, here is what
> I have seen:
>
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
> [hidden email]
He claimed that posts containing this URL did not make through:

https://www.linuxbabe.com/desktop-linux/how-to-install-use-electrum-bitcoin-wallet-ubuntu

I sent an email to the test list and it came through. Let's see this one.

It is also possible that his post was filtered out by his own ISP. I know my ISP does refuses to send some posts that contain certain URLs.

--
Cheers / Saludos,
               
                Carlos E. R.

  (from 42.2 x86_64 "Malachite" (Minas Tirith))


signature.asc (220 bytes) Download Attachment
sdm
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: can't seem to be able to send emails to this list

sdm
On 03/21/2017 06:01 PM, Carlos E. R. wrote:

> He claimed that posts containing this URL did not make through:
>
> https://www.linuxbabe.com/desktop-linux/how-to-install-use-electrum-bitcoin-wallet-ubuntu
>
> I sent an email to the test list and it came through. Let's see this one.
>
> It is also possible that his post was filtered out by his own ISP. I know my ISP does refuses to send some posts that contain certain URLs.
>
> -- Cheers / Saludos, Carlos E. R. (from 42.2 x86_64 "Malachite" (Minas
> Tirith))
Could it be George had the delivery format in Thunderbird set to
"Auto-Detect" instead of "Plain Text Only", and therefore the email was
rejected by the mail server?

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

12
Loading...