bzflag for sled/suse 10.1??

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

bzflag for sled/suse 10.1??

Peter Van Lone
I get a ton of dependency errors trying to install a suse 9.3 rpm
(it's the only suse rpm I could find)

Anyone know of a source for a newer rpm? Or, if I try to install from
source, will I be risking anything on my system?

Peter
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: bzflag for sled/suse 10.1??

Scott Jones-6
On Friday 26 January 2007, Peter Van Lone wrote:

> I get a ton of dependency errors trying to install a suse 9.3 rpm
> (it's the only suse rpm I could find)
>
> Anyone know of a source for a newer rpm? Or, if I try to install from
> source, will I be risking anything on my system?
>
> Peter

It's in the openSUSE online base installation source.

http://download.opensuse.org/distribution/SL-10.1/inst-source/suse/i586/bzflag-2.0.4-15.i586.rpm
http://download.opensuse.org/distribution/SL-10.1/inst-source/suse/x86_64/bzflag-2.0.4-15.x86_64.rpm

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: bzflag for sled/suse 10.1??

Peter Van Lone
On 1/26/07, Scott Jones <[hidden email]> wrote:

>
> It's in the openSUSE online base installation source.
>
> http://download.opensuse.org/distribution/SL-10.1/inst-source/suse/i586/bzflag-2.0.4-15.i586.rpm
> http://download.opensuse.org/distribution/SL-10.1/inst-source/suse/x86_64/bzflag-2.0.4-15.x86_64.rpm
>

cool, thank you. I would have thought that a google search might find that.

Again, thank you!

Peter
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]