audacity problems

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

audacity problems

Istvan Gabor
Hello all:

I installed audacity on a SUSE 10.1 system.
I have these problems with it:

1. Major problem: The graphics and the sound plays
asynchronously when opening a wav file by audacity.  The
sound delays relative to the graphics at least 5 second. I've
tried both 1.2.4b-26 and 1.2.4b-26.pm.0 versions.

2. The fonts on the graphical interface (except of the menu
fonts) are so small that really hard to read.

Any solution?

Thanks,
IG  



Töltsd le Baby Gabi és Kefir, Dobrády Ákos valamint a Desperado legújabb dalait a T-Online Zeneáruházból!
http://zenearuhaz.t-online.hu



--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

Bruce Marshall
On Saturday 12 August 2006 10:51, Istvan Gabor wrote:

> Hello all:
>
> I installed audacity on a SUSE 10.1 system.
> I have these problems with it:
>
> 1. Major problem: The graphics and the sound plays
> asynchronously when opening a wav file by audacity.  The
> sound delays relative to the graphics at least 5 second. I've
> tried both 1.2.4b-26 and 1.2.4b-26.pm.0 versions.
>
> 2. The fonts on the graphical interface (except of the menu
> fonts) are so small that really hard to read.
>
> Any solution?

I run audacity a *lot* on 10.1 and don't have these problems.

for (1), I would check your settings.

for (2), sounds like a problem with your normal fonts.

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

Istvan Gabor
> > Any solution?
>
> I run audacity a *lot* on 10.1 and don't have these
problems.
>
> for (1), I would check your settings.
>
> for (2), sounds like a problem with your normal fonts.

Thanks,

what setting do you mean?
In audacity or system?
Thanks,
IG

Töltsd le Baby Gabi és Kefir, Dobrády Ákos valamint a Desperado legújabb dalait a T-Online Zeneáruházból!
http://zenearuhaz.t-online.hu



--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

Istvan Gabor
In reply to this post by Istvan Gabor
> I have seen the same problem which gets frustrating when
I am trying to
> cut out
> a section of audio (i.e. a commercial break) and then
don't get the
> exact time
> quantum.   This problem was introduced a few versions
back.
> I would recommend you write to the audacity people
directly via
> their contact us tab on:
>
> http://audacity.sourceforge.net/

Thanks.
I may write to them.
In the meantime I went back to an audacity 1.2.3 I found on
rpm.pbone.net for suse 10.0. It does not have the sound/
graphics synchron problem. Though the fonts also very small.

(Just a nasty remark: I do not understand why numerous
applicatons have to switch to GTK interface.  It looks so ugly
and in functionality it is so clumsy relative to KDE. Just an
example: in save file window always have to click to 'browse
other folders' if want to save the file in another directory. It is
so awkward.)

IG  

Töltsd le Baby Gabi és Kefir, Dobrády Ákos valamint a Desperado legújabb dalait a T-Online Zeneáruházból!
http://zenearuhaz.t-online.hu



--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

Bruce Marshall
In reply to this post by Istvan Gabor
On Saturday 12 August 2006 11:49, Istvan Gabor wrote:
> > for (1), I would check your settings.
> >
> > for (2), sounds like a problem with your normal fonts.
>
> Thanks,
>
> what setting do you mean?
> In audacity or system?

In audacity.   There are two settings under:

edit -->  preferences -->  Audio I/O

"Play other tracks while recording new one"

"Software Playthrough (Play new track while recording it)

I have these both unchecked.


--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

jdd sur free
In reply to this post by Bruce Marshall
Bruce Marshall a écrit :

> On Saturday 12 August 2006 10:51, Istvan Gabor wrote:
>> Hello all:
>>
>> I installed audacity on a SUSE 10.1 system.
>> I have these problems with it:
>>
>> 1. Major problem: The graphics and the sound plays
>> asynchronously when opening a wav file by audacity.  The
>> sound delays relative to the graphics at least 5 second. I've
>> tried both 1.2.4b-26 and 1.2.4b-26.pm.0 versions.
>>
>> 2. The fonts on the graphical interface (except of the menu
>> fonts) are so small that really hard to read.
>>
>> Any solution?
>
> I run audacity a *lot* on 10.1 and don't have these problems.
>
> for (1), I would check your settings.
>
> for (2), sounds like a problem with your normal fonts.
>

I have the same king of problem, with the supplementary one
that the french translation is only partial (and the not
translated menus are simply not here) so the program is
unusable.

I use audacity very often in Windows, with no problem.

I had not yet time to test a compiled verison (many
dependencies)

I run a sempron 2200 with 512Mb ram.

jdd
--
http://www.dodin.net
http://dodin.org/galerie_photo_web/expo/index.html
http://lucien.dodin.net
http://fr.susewiki.org/index.php?title=Gérer_ses_photos

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

jdd sur free
In reply to this post by Bruce Marshall
Bruce Marshall a écrit :

>> 1. Major problem: The graphics and the sound plays
>> asynchronously when opening a wav file by audacity.  The
>> sound delays relative to the graphics at least 5 second. I've
>> tried both 1.2.4b-26 and 1.2.4b-26.pm.0 versions.

> I run audacity a *lot* on 10.1 and don't have these problems.
>
> for (1), I would check your settings.

thinking of possible problems, I use an ATI card with Xorg
driver (not ATI one), may a display problem explain that?

jdd

--
http://www.dodin.net
http://dodin.org/galerie_photo_web/expo/index.html
http://lucien.dodin.net
http://fr.susewiki.org/index.php?title=Gérer_ses_photos

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

Bruce Marshall
In reply to this post by Istvan Gabor
On Saturday 12 August 2006 12:01, Istvan Gabor wrote:
> (Just a nasty remark: I do not understand why numerous
> applicatons have to switch to GTK interface.  It looks so ugly
> and in functionality it is so clumsy relative to KDE. Just an
> example: in save file window always have to click to 'browse
> other folders' if want to save the file in another directory. It is
> so awkward.)


Join the club....   it seems that GTK goes out of its way to make thing less
useful and less intuitive.    It's downright ugly.

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: audacity problems

Lars Norén
In reply to this post by Istvan Gabor
I've had these problems, and that I couldn't switch from OSS to ALSA
without complaints about not being able to... something, making the
sound sound horrible; it was just noise. But I re-installed Audacity the
other day and now it seems just fine. /Lars


Istvan Gabor skrev:

> Hello all:
>
> I installed audacity on a SUSE 10.1 system.
> I have these problems with it:
>
> 1. Major problem: The graphics and the sound plays
> asynchronously when opening a wav file by audacity.  The
> sound delays relative to the graphics at least 5 second. I've
> tried both 1.2.4b-26 and 1.2.4b-26.pm.0 versions.
>
> 2. The fonts on the graphical interface (except of the menu
> fonts) are so small that really hard to read.
>
> Any solution?
>
> Thanks,
> IG  
>
>
>
> Töltsd le Baby Gabi és Kefir, Dobrády Ákos valamint a Desperado legújabb dalait a T-Online Zeneáruházból!
> http://zenearuhaz.t-online.hu
>
>
>
>  


--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]