Zen Fun - Update Conflict

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Zen Fun - Update Conflict

PerfectReign-2
I've searched and tried to resolve this but am unable. I'm really
tired of this Zen updater. I think YOU seemed to work much better. Or
- at least it worked. :)

I'm now getting the message,

"Unresolved dependencies:
Establishing script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[System
packages]
This would invalidate
script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[System packages].
Marking this resolution attempt as invalid."

I looked and found this link:

http://www.suseforums.net/index.php?s=f32e1cceeb0039f81e1844bdd8be23d5&showtopic=20377&st=0

What gives? Have tried what is listed, but still get the message!

/me very frustrated...







--
Kai Ponte
www.perfectreign.com




--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]