Using apt-get will conflict with yast ?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Using apt-get will conflict with yast ?

Arie Reynaldi Z
All,

I know this might be so lamme but I really need to know about this. I
have opensuse 10.0 and I use to have my cd's so whenever I need
install some application just use that cd's. Now, my cd's are broken..
and I know want to use apt-get (http://en.opensuse.org/APT) or any
other tools.. to install some application from internet. Is there any
conflict / problem if I use apt-get and Yast installer in a same time
? Cause I still want to use Yast Software management.

regards,
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Using apt-get will conflict with yast ?

Rajko M.
On Tuesday 15 January 2008 07:59:31 pm Arie Reynaldi Z wrote:

> All,
>
> I know this might be so lamme but I really need to know about this. I
> have opensuse 10.0 and I use to have my cd's so whenever I need
> install some application just use that cd's. Now, my cd's are broken..
> and I know want to use apt-get (http://en.opensuse.org/APT) or any
> other tools.. to install some application from internet. Is there any
> conflict / problem if I use apt-get and Yast installer in a same time
> ? Cause I still want to use Yast Software management.
>
> regards,

If you want to use something else that is compatible with YaST try Smart.
So far I know, apt is on it's way out for rpm.

--
Regards,
Rajko
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Using apt-get will conflict with yast ?

Arie Reynaldi Z
> > I know this might be so lamme but I really need to know about this. I
> > have opensuse 10.0 and I use to have my cd's so whenever I need
> > install some application just use that cd's. Now, my cd's are broken..
> > and I know want to use apt-get (http://en.opensuse.org/APT) or any
> > other tools.. to install some application from internet. Is there any
> > conflict / problem if I use apt-get and Yast installer in a same time
> > ? Cause I still want to use Yast Software management.
> >
> > regards,
>
> If you want to use something else that is compatible with YaST try Smart.
> So far I know, apt is on it's way out for rpm.
>

Ok.. I'll try smart.. thanks for advice :-)
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Using apt-get will conflict with yast ?

Ed McCanless
Arie Reynaldi Z wrote:
>> If you want to use something else that is compatible with YaST try Smart.
>> So far I know, apt is on it's way out for rpm.
>>
>>    
>
> Ok.. I'll try smart.. thanks for advice :-)
>  
Arie,
    I haven't read all this thread, so don't know the exact situation.
But, since 10.0 is no longer supported, you might want to try
"createrepo" and set up your own repository.
    Personally, I prefer to install a more up to date system to make
upkeep a little easier. I'm now using 10.1, and in the process of
getting 10.3 going on another drive.

                            -ED-
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]