TW: iftop segfaults

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

TW: iftop segfaults

Peter Suetterlin

  Hi,

just nedded to monitor some network stuff - and iftop just segfaults :(
My TW is up to date.

I fetched the official src.rpm and recompiled, this now works.

Is it only on my machine, or is the package missing some triggers for a
rebuild? (the build is from Oct 2016, but reported as 'up-to-date)

  Pit
 
--
Dr. Peter "Pit" Suetterlin                 http://www.astro.su.se/~pit
Institute for Solar Physics
Tel.: +34 922 405 590  (Spain)             [hidden email]
      +46 8 5537 8559  (Sweden)            [hidden email]
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: TW: iftop segfaults

Stephan Kulow-3
On 19.04.2017 12:28, Peter Suetterlin wrote:

>
>   Hi,
>
> just nedded to monitor some network stuff - and iftop just segfaults :(
> My TW is up to date.
>
> I fetched the official src.rpm and recompiled, this now works.
>
> Is it only on my machine, or is the package missing some triggers for a
> rebuild? (the build is from Oct 2016, but reported as 'up-to-date)
>
There is some problem with ncurses in TW:
  http://bugzilla.suse.com/show_bug.cgi?id=1034810

Greetings, Stephan

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: TW: iftop segfaults

Roger Oberholtzer-2
In reply to this post by Peter Suetterlin
On Wed, Apr 19, 2017 at 12:28 PM, Peter Suetterlin
<[hidden email]> wrote:

> just nedded to monitor some network stuff - and iftop just segfaults :(
> My TW is up to date.
>
> I fetched the official src.rpm and recompiled, this now works.
>
> Is it only on my machine, or is the package missing some triggers for a
> rebuild? (the build is from Oct 2016, but reported as 'up-to-date)

I have the same experience. Same with slabtop. top and iotop work fine.

--
Roger Oberholtzer
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: TW: iftop segfaults

Cristiano Guadagnino
On 19/04/2017 12:55, Roger Oberholtzer wrote:

> On Wed, Apr 19, 2017 at 12:28 PM, Peter Suetterlin
> <[hidden email]> wrote:
>
>> just nedded to monitor some network stuff - and iftop just segfaults :(
>> My TW is up to date.
>>
>> I fetched the official src.rpm and recompiled, this now works.
>>
>> Is it only on my machine, or is the package missing some triggers for a
>> rebuild? (the build is from Oct 2016, but reported as 'up-to-date)
> I have the same experience. Same with slabtop. top and iotop work fine.
>

Same here with nethogs and jnettop.

Cris
N�����r��y隊Z)z{.���r�+�맲��r��z�^�ˬz��N�(�֜��^� ޭ隊Z)z{.���r�+��0�����Ǩ�
Reply | Threaded
Open this post in threaded view
|

Re: TW: iftop segfaults

Peter Suetterlin
In reply to this post by Roger Oberholtzer-2
Roger Oberholtzer wrote:

> On Wed, Apr 19, 2017 at 12:28 PM, Peter Suetterlin
> <[hidden email]> wrote:
>
> > just nedded to monitor some network stuff - and iftop just segfaults :(
> > My TW is up to date.
> >
> > I fetched the official src.rpm and recompiled, this now works.
> >
> > Is it only on my machine, or is the package missing some triggers for a
> > rebuild? (the build is from Oct 2016, but reported as 'up-to-date)
>
> I have the same experience. Same with slabtop. top and iotop work fine.

Indeed, we're not the only ones:

https://bugzilla.suse.com/show_bug.cgi?id=1033163
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]