Sound in Opera

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Sound in Opera

Gunnar Haaland-2
I can not get sound to work with Opera 9.0.
If I use Firefox the sound is OK.
Any suggestion.
GunnarH

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

Johannes Klas
> I can not get sound to work with Opera 9.0.
> If I use Firefox the sound is OK.
> Any suggestion.
> GunnarH
Which kind of sound playback do you mean? Flash, mp3 playback ... ?

Johannes

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

Gunnar Haaland-2
Johannes Klas skrev:

>> I can not get sound to work with Opera 9.0.
>> If I use Firefox the sound is OK.
>> Any suggestion.
>> GunnarH
> Which kind of sound playback do you mean? Flash, mp3 playback ... ?
>
> Johannes
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Flash.
GunnarH

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

Johannes Klas

>
> Flash.
O.K. Flash uses OSS instead ALSA. I think that's the reason for your problem.
Do you run kde or gnome? If you run kde, then you should turn off the arts
sound server. Go to the kde controlcenter and there you search the item sound
system. Deactivate arts and try a flash playback in opera again.

Have a lot of fun!

Johannes

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

Christoph Thiel
In reply to this post by Gunnar Haaland-2
On Wed, 9 Aug 2006, GunnarH wrote:

> I can not get sound to work with Opera 9.0.
> If I use Firefox the sound is OK.
> Any suggestion.

Try to run

   aoss opera


Regards
        Christoph

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

antikristian
Add your user to the sound/audio group. Opera seems to be one of the few
programs that requires this. I've used opera on linux and suse for years. I
know this works.

On 8/9/06, Christoph Thiel <[hidden email]> wrote:

>
> On Wed, 9 Aug 2006, GunnarH wrote:
>
> > I can not get sound to work with Opera 9.0.
> > If I use Firefox the sound is OK.
> > Any suggestion.
>
> Try to run
>
>    aoss opera
>
>
> Regards
>         Christoph
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
Helsing Kristian Alvestad
Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

Gunnar Haaland-2
In reply to this post by Christoph Thiel
Christoph Thiel skrev:

> On Wed, 9 Aug 2006, GunnarH wrote:
>
>> I can not get sound to work with Opera 9.0.
>> If I use Firefox the sound is OK.
>> Any suggestion.
>
> Try to run
>
>    aoss opera
>
>
> Regards
> Christoph
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Now the sound works.
Thanks.
GunnarH


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Sound in Opera

Gunnar Haaland-2
In reply to this post by antikristian
Kristian Alvestad skrev:

> Add your user to the sound/audio group. Opera seems to be one of the few
> programs that requires this. I've used opera on linux and suse for years. I
> know this works.
>
> On 8/9/06, Christoph Thiel <[hidden email]> wrote:
>>
>> On Wed, 9 Aug 2006, GunnarH wrote:
>>
>> > I can not get sound to work with Opera 9.0.
>> > If I use Firefox the sound is OK.
>> > Any suggestion.
>>
>> Try to run
>>
>>    aoss opera
>>
>>
>> Regards
>>         Christoph
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>>
>
>
No, this did not fix the sound.
GunnarH

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]