SLE 12 hdf5 issue

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

SLE 12 hdf5 issue

todd rme
For devel:languages:python, we am getting the following "unresolved"
issue for all enabled SLE 12 releases:

nothing provides hdf5 = 1.8.12 needed by hdf5-devel
nothing provides libhdf5-8 = 1.8.12 needed by hdf5-devel
nothing provides libhdf5_hl8 = 1.8.12 needed by hdf5-devel

As far as I can tell there are no hdf5-related rpms in the repository,
so I can't figure out what is causing this problem. Does anyone have
any ideas?
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: SLE 12 hdf5 issue

Olaf Hering-2
Am Fri, 11 Aug 2017 13:05:48 -0400
schrieb Todd Rme <[hidden email]>:

> As far as I can tell there are no hdf5-related rpms in the repository,
> so I can't figure out what is causing this problem. Does anyone have
> any ideas?

The SLE_12 devel packages are incomplete. Probably on purpose.

Either build against PackageHub, or disable the affected packages and wipe their binaries..

Olaf

attachment0 (201 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: SLE 12 hdf5 issue

Olaf Hering-2
Am Fri, 11 Aug 2017 19:44:42 +0200
schrieb Olaf Hering <[hidden email]>:

> Either build against PackageHub, or disable the affected packages and wipe their binaries..

Packman builds just against openSUSE:Backports:SLE-12-SP2 to get hdf5, using also SUSE:SLE-12-SP2:Update broke things AFAIK.

Hopefully there is enough justification for the consumed resources to build all 7 SLE_12 flavors...

Olaf

attachment0 (201 bytes) Download Attachment