Re: openSUSE-RU-2017:0342-1: Recommended update for opera

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: openSUSE-RU-2017:0342-1: Recommended update for opera

Armin Schoech
Hi,

I'm running OpenSuSE Leap 42.1 x86_64 and did not get offered the Opera update
from this announcement.

I was expecting to get it from the "non-oss" update repository:
https://download.opensuse.org/update/leap/42.1/non-oss/x86_64/

But the latest version in the above folder is
opera-42.0.2393.94

Do I have to enable a different repository to get the latest version
42.0.2393.517 ?

The zypper command returns "No provider found":

armins1:~ # zypper in -t patch openSUSE-2017-182=1
Loading repository data...
Reading installed packages...
'openSUSE-2017-182=1' not found in package names. Trying capabilities.
No provider of 'openSUSE-2017-182=1' found.
Resolving package dependencies...

Nothing to do.


Thanks for your help and best regards,

Armin




On Tue, 31 Jan 2017, [hidden email] wrote:

> Date: Tue, 31 Jan 2017 17:10:41
> From: [hidden email]
> To: [hidden email]
> Subject: openSUSE-RU-2017:0342-1: Recommended update for opera
>
>   openSUSE Recommended Update: Recommended update for opera
> ______________________________________________________________________________
>
> Announcement ID:    openSUSE-RU-2017:0342-1
> Rating:             low
> References:
> Affected Products:
>                    openSUSE Leap 42.2:NonFree
>                    openSUSE Leap 42.1:NonFree
> ______________________________________________________________________________
>
>   An update that has 0 recommended fixes can now be installed.
>
> Description:
>
>   This update for Opera fixes the following issues:
>
>   - Update to version 42.0.2393.517:
>   - Wrong anchor to currency converter help link
>   - LocationConfiguration retry timer can target wrong object
>   - Currency converter not recognising decimal separator correctly
>
>
> Patch Instructions:
>
>   To install this openSUSE Recommended Update use YaST online_update.
>   Alternatively you can run the command listed for your product:
>
>   - openSUSE Leap 42.2:NonFree:
>
>      zypper in -t patch openSUSE-2017-182=1
>
>   - openSUSE Leap 42.1:NonFree:
>
>      zypper in -t patch openSUSE-2017-182=1
>
>   To bring your system up-to-date, use "zypper patch".
>
>
> Package List:
>
>   - openSUSE Leap 42.2:NonFree (x86_64):
>
>      opera-42.0.2393.517-18.1
>
>   - openSUSE Leap 42.1:NonFree (x86_64):
>
>      opera-42.0.2393.517-55.1
>
>
> References:
>
>
>
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: openSUSE-RU-2017:0342-1: Recommended update for opera

Andreas Stieger-2
Hello,

On 02/02/2017 02:29 PM, Armin Rauthe-Schoech wrote:
> I'm running OpenSuSE Leap 42.1 x86_64 and did not get offered the Opera
> update from this announcement.

There seems to be a problem with the non-oss repositories. This is being
worked on.

Andreas

--
Andreas Stieger <[hidden email]>
Project Manager Security
SUSE Linux GmbH, GF: Felix Imend├Ârffer, Jane Smithard, Graham Norton,
HRB 21284 (AG N├╝rnberg)
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: openSUSE-RU-2017:0342-1: Recommended update for opera

Werner Flamme
Am 02.02.2017 um 21:32 schrieb Andreas Stieger:

> Hello,
>
> On 02/02/2017 02:29 PM, Armin Rauthe-Schoech wrote:
>> I'm running OpenSuSE Leap 42.1 x86_64 and did not get offered the Opera
>> update from this announcement.
>
> There seems to be a problem with the non-oss repositories. This is being
> worked on.
>
> Andreas
>
Seems to be solved - I got this patch on Friday.

Werner

--



smime.p7s (7K) Download Attachment