Re: Re: SLED 10 and multimedia files

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Re: SLED 10 and multimedia files

Ricardo Rodríguez - XEN
>>> Masaru Nomiya<[hidden email]> 23/7/2006 10:55 >>>

>BTW. is this;
>
>    http://www.gnome.org/projects/totem/ 
>
>give you a solution? > Ricardo
>

Hi all,

I brief update on this issue: by following advice gotten at nntp://novell.support.novell-linux-desktop.install, I've added http://ftp.gwdg.de/linux/packman/suse/10.1 to Software Updater, lets it do its work and all the required video and music formats are now played without a glitch.

Thanks all for your help,

Ricardo






--
Ricardo Rodríguez
XEN, Resources Management


--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: Re: SLED 10 and multimedia files

Peter Van Lone
On 8/7/06, Ricardo Rodríguez - XEN <[hidden email]> wrote:
> Hi all,
>
> I brief update on this issue: by following advice gotten at nntp://novell.support.novell-linux-desktop.install, I've added http://ftp.gwdg.de/linux/packman/suse/10.1 to Software Updater, lets it do its work and all the required video and music formats are now played without a glitch.
>

updated just installed libdvd* and everything else for you
automatically? Or did you follow all the steps at the gem report?

P

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: Re: SLED 10 and multimedia files

Ricardo Rodríguez - XEN
In reply to this post by Ricardo Rodríguez - XEN

>>> Peter Van Lone<[hidden email]> 7/8/2006 14:30 >>>
>
>
>updated just installed libdvd* and everything else for you
>automatically? Or did you follow all the steps at the gem report?
>
>P

Hi P,
 
Before configuring this source I had tried to install MPlayer (MPlayer-1.0pre8-4.i586.rpm) but it needed a number of libraries and a number of libraries it needs (w32codec-all-20060611-0.pm.0.i586.rpm and lame-3.96.1-2.i586.rpm), but after installing this source, I've installed MPlayer and the installation process solves all the dependencies. Now, both Totem and MPlayer, are able to play all my videos (AVI, MPEG, and at least all DVDs I've played with.
 
Hope this helps,
 
Ricardo

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com 
Please read the FAQs: [hidden email]






--
Ricardo Rodríguez
XEN, Resources Management


--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]