Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d

Sebastian
Hi,

i'm on Tumbleweed.

what is libvulkan_intel-32bit for and why is it a requirement of Mesa-libd3d if it's not in any repository?


# zypper dup
Loading repository data...
Reading installed packages...
Computing distribution upgrade...
3 Problems:
Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d-32bit-17.1.1-163.2.x86_64
Problem: java-9-openjdk-headless-9.0.0.0~169-1.3.x86_64 requires jpackage-utils-java9, but this requirement cannot be provided
Problem: javapackages-tools-4.6.0-1.3.x86_64 requires python-javapackages = 4.6.0, but this requirement cannot be provided

Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d-32bit-17.1.1-163.2.x86_64
 Solution 1: keep obsolete Mesa-libd3d-32bit-17.0.4-160.1.x86_64
 Solution 2: break Mesa-libd3d-32bit-17.1.1-163.2.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c):

--
Sebastian Kratz
@ProhtMeyhet
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d

Ondřej Súkup
better question is why libd3d requires vulkan driver.

but In all cases is bug in Mesa3D package baselibs. so bsc#1044813

On 17 June 2017 at 20:10, Sebastian <[hidden email]> wrote:

> Hi,
>
> i'm on Tumbleweed.
>
> what is libvulkan_intel-32bit for and why is it a requirement of Mesa-libd3d if it's not in any repository?
>
>
> # zypper dup
> Loading repository data...
> Reading installed packages...
> Computing distribution upgrade...
> 3 Problems:
> Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d-32bit-17.1.1-163.2.x86_64
> Problem: java-9-openjdk-headless-9.0.0.0~169-1.3.x86_64 requires jpackage-utils-java9, but this requirement cannot be provided
> Problem: javapackages-tools-4.6.0-1.3.x86_64 requires python-javapackages = 4.6.0, but this requirement cannot be provided
>
> Problem: nothing provides libvulkan_intel-32bit = 17.1.1 needed by Mesa-libd3d-32bit-17.1.1-163.2.x86_64
>  Solution 1: keep obsolete Mesa-libd3d-32bit-17.0.4-160.1.x86_64
>  Solution 2: break Mesa-libd3d-32bit-17.1.1-163.2.x86_64 by ignoring some of its dependencies
>
> Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c):
>
> --
> Sebastian Kratz
> @ProhtMeyhet
> --
> To unsubscribe, e-mail: [hidden email]
> To contact the owner, e-mail: [hidden email]
>
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]