PowerMac G5 questions

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

PowerMac G5 questions

Larry Stotler
I installed an old Adaptec AIC-7892A PIC-X scsi card in my G5.
However, I can't find the aic-7xxx module in order to load it......

Has this been depreciated?  Or just not compiled for PPC64?  I'm using
one of the newer Tumbleweed 64bit isos.

Thanx
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: PowerMac G5 questions

Dinar Valeev
On Sun, May 15, 2016 at 9:10 AM, Larry Stotler <[hidden email]> wrote:
> I installed an old Adaptec AIC-7892A PIC-X scsi card in my G5.
> However, I can't find the aic-7xxx module in order to load it......
>
> Has this been depreciated?  Or just not compiled for PPC64?  I'm using
> one of the newer Tumbleweed 64bit isos.
Just not enabled:
arm64/default:CONFIG_SCSI_AIC7XXX=m
armv7hl/default:# CONFIG_SCSI_AIC7XXX is not set
armv7hl/lpae:# CONFIG_SCSI_AIC7XXX is not set
i386/debug:CONFIG_SCSI_AIC7XXX=m
i386/default:CONFIG_SCSI_AIC7XXX=m
i386/pae:CONFIG_SCSI_AIC7XXX=m
ppc64/debug:# CONFIG_SCSI_AIC7XXX is not set
ppc64/default:# CONFIG_SCSI_AIC7XXX is not set
ppc64le/debug:# CONFIG_SCSI_AIC7XXX is not set
ppc64le/default:# CONFIG_SCSI_AIC7XXX is not set
s390x/default:# CONFIG_SCSI_AIC7XXX is not set
x86_64/debug:CONFIG_SCSI_AIC7XXX=m
x86_64/default:CONFIG_SCSI_AIC7XXX=m

>
> Thanx
> --
> To unsubscribe, e-mail: [hidden email]
> To contact the owner, e-mail: [hidden email]
>
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: PowerMac G5 questions

Dinar Valeev-2
On Sun, May 15, 2016 at 12:32 PM, Dinar Valeev <[hidden email]> wrote:
> On Sun, May 15, 2016 at 9:10 AM, Larry Stotler <[hidden email]> wrote:
>> I installed an old Adaptec AIC-7892A PIC-X scsi card in my G5.
>> However, I can't find the aic-7xxx module in order to load it......
>>
>> Has this been depreciated?  Or just not compiled for PPC64?  I'm using
>> one of the newer Tumbleweed 64bit isos.
 Just not enabled:
 arm64/default:CONFIG_SCSI_AIC7XXX=m
 armv7hl/default:# CONFIG_SCSI_AIC7XXX is not set
 armv7hl/lpae:# CONFIG_SCSI_AIC7XXX is not set
 i386/debug:CONFIG_SCSI_AIC7XXX=m
 i386/default:CONFIG_SCSI_AIC7XXX=m
 i386/pae:CONFIG_SCSI_AIC7XXX=m
 ppc64/debug:# CONFIG_SCSI_AIC7XXX is not set
 ppc64/default:# CONFIG_SCSI_AIC7XXX is not set
 ppc64le/debug:# CONFIG_SCSI_AIC7XXX is not set
 ppc64le/default:# CONFIG_SCSI_AIC7XXX is not set
 s390x/default:# CONFIG_SCSI_AIC7XXX is not set
 x86_64/debug:CONFIG_SCSI_AIC7XXX=m
 x86_64/default:CONFIG_SCSI_AIC7XXX=m
>
>>
>> Thanx
>> --
>> To unsubscribe, e-mail: [hidden email]
>> To contact the owner, e-mail: [hidden email]
>>
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: PowerMac G5 questions

Andreas Schwab
In reply to this post by Larry Stotler
Larry Stotler <[hidden email]> writes:

> I installed an old Adaptec AIC-7892A PIC-X scsi card in my G5.
> However, I can't find the aic-7xxx module in order to load it......
>
> Has this been depreciated?  Or just not compiled for PPC64?  I'm using
> one of the newer Tumbleweed 64bit isos.

CONFIG_SCSI_AIC7XXX has never been enabled in the history of the ppc64
kernel.

Andreas.

--
Andreas Schwab, [hidden email]
GPG Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]