Nautilus Issues with EEL

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Nautilus Issues with EEL

Ryan Lewon
I have nautilus-2.12.2-76 installed... Of coures it will not launch, it says
"nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-private.so.2:
undefined symbol: eel_uri_get_scheme. I suppose since the EEL package was
updated this would be causing the underlying issues. Any fixes going to be
released for this? (SUSE_Factory repository).

--
Ryan Lewon
Reply | Threaded
Open this post in threaded view
|

Re: Nautilus Issues with EEL

Bugzilla from jpr@novell.com
On Fri, 2006-08-04 at 16:58 -0700, Ryan Lewon wrote:
> I have nautilus-2.12.2-76 installed... Of coures it will not launch, it says
> "nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-private.so.2:
> undefined symbol: eel_uri_get_scheme. I suppose since the EEL package was
> updated this would be causing the underlying issues. Any fixes going to be
> released for this? (SUSE_Factory repository).

Yes.

-JP
--
JP Rosevear <[hidden email]>
Novell, Inc.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Nautilus Issues with EEL

Ryan Lewon
Should I be expecting an update within the next few days? I can update the
package, but I figure someones almost done with it anyways.

Regards,
Ryan cry0gen Lewon

On 8/4/06, JP Rosevear <[hidden email]> wrote:

>
> On Fri, 2006-08-04 at 16:58 -0700, Ryan Lewon wrote:
> > I have nautilus-2.12.2-76 installed... Of coures it will not launch, it
> says
> > "nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-private.so.2:
> > undefined symbol: eel_uri_get_scheme. I suppose since the EEL package
> was
> > updated this would be causing the underlying issues. Any fixes going to
> be
> > released for this? (SUSE_Factory repository).
>
> Yes.
>
> -JP
> --
> JP Rosevear <[hidden email]>
> Novell, Inc.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
Ryan Lewon
Reply | Threaded
Open this post in threaded view
|

Re: Nautilus Issues with EEL

Ryan Lewon
Still no resolve on this issue, when is the planned release for nautilus
with the new EEL library? I still do not have a working desktop.

On 8/4/06, Ryan Lewon <[hidden email]> wrote:

>
> Should I be expecting an update within the next few days? I can update the
> package, but I figure someones almost done with it anyways.
>
> Regards,
> Ryan cry0gen Lewon
>
>
> On 8/4/06, JP Rosevear <[hidden email]> wrote:
> >
> > On Fri, 2006-08-04 at 16:58 -0700, Ryan Lewon wrote:
> > > I have nautilus-2.12.2-76 installed... Of coures it will not launch,
> > it says
> > > "nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-
> > private.so.2 :
> > > undefined symbol: eel_uri_get_scheme. I suppose since the EEL package
> > was
> > > updated this would be causing the underlying issues. Any fixes going
> > to be
> > > released for this? (SUSE_Factory repository).
> >
> > Yes.
> >
> > -JP
> > --
> > JP Rosevear <[hidden email]>
> > Novell, Inc.
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: [hidden email]
> > For additional commands, e-mail: [hidden email]
> >
> >
>
>
> --
> Ryan Lewon
>



--
Ryan Lewon
Reply | Threaded
Open this post in threaded view
|

Re: Nautilus Issues with EEL

Gary Ekker
On Mon, 2006-08-07 at 10:47 -0700, Ryan Lewon wrote:
> Still no resolve on this issue, when is the planned release for nautilus
> with the new EEL library? I still do not have a working desktop.
>
it took a while, but we now have the version update of nautilus
submitted to factory.

> On 8/4/06, Ryan Lewon <[hidden email]> wrote:
> >
> > Should I be expecting an update within the next few days? I can update the
> > package, but I figure someones almost done with it anyways.
> >
> > Regards,
> > Ryan cry0gen Lewon
> >
> >
> > On 8/4/06, JP Rosevear <[hidden email]> wrote:
> > >
> > > On Fri, 2006-08-04 at 16:58 -0700, Ryan Lewon wrote:
> > > > I have nautilus-2.12.2-76 installed... Of coures it will not launch,
> > > it says
> > > > "nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-
> > > private.so.2 :
> > > > undefined symbol: eel_uri_get_scheme. I suppose since the EEL package
> > > was
> > > > updated this would be causing the underlying issues. Any fixes going
> > > to be
> > > > released for this? (SUSE_Factory repository).
> > >
> > > Yes.
> > >
> > > -JP
> > > --
> > > JP Rosevear <[hidden email]>
> > > Novell, Inc.
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: [hidden email]
> > > For additional commands, e-mail: [hidden email]
> > >
> > >
> >
> >
> > --
> > Ryan Lewon
> >
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Nautilus Issues with EEL

Ryan Lewon
Awesome, which repository do you guys submit too? Just want to make sure I
can mirror locally properly to get the fresh updates.

On 8/7/06, Gary Ekker <[hidden email]> wrote:

>
> On Mon, 2006-08-07 at 10:47 -0700, Ryan Lewon wrote:
> > Still no resolve on this issue, when is the planned release for nautilus
> > with the new EEL library? I still do not have a working desktop.
> >
> it took a while, but we now have the version update of nautilus
> submitted to factory.
>
> > On 8/4/06, Ryan Lewon <[hidden email]> wrote:
> > >
> > > Should I be expecting an update within the next few days? I can update
> the
> > > package, but I figure someones almost done with it anyways.
> > >
> > > Regards,
> > > Ryan cry0gen Lewon
> > >
> > >
> > > On 8/4/06, JP Rosevear <[hidden email]> wrote:
> > > >
> > > > On Fri, 2006-08-04 at 16:58 -0700, Ryan Lewon wrote:
> > > > > I have nautilus-2.12.2-76 installed... Of coures it will not
> launch,
> > > > it says
> > > > > "nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-
> > > > private.so.2 :
> > > > > undefined symbol: eel_uri_get_scheme. I suppose since the EEL
> package
> > > > was
> > > > > updated this would be causing the underlying issues. Any fixes
> going
> > > > to be
> > > > > released for this? (SUSE_Factory repository).
> > > >
> > > > Yes.
> > > >
> > > > -JP
> > > > --
> > > > JP Rosevear <[hidden email]>
> > > > Novell, Inc.
> > > >
> > > >
> > > >
> ---------------------------------------------------------------------
> > > > To unsubscribe, e-mail: [hidden email]
> > > > For additional commands, e-mail: [hidden email]
> > > >
> > > >
> > >
> > >
> > > --
> > > Ryan Lewon
> > >
> >
> >
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
Ryan Lewon
Reply | Threaded
Open this post in threaded view
|

Re: Nautilus Issues with EEL

Gary Ekker
On Mon, 2006-08-07 at 12:57 -0700, Ryan Lewon wrote:
> Awesome, which repository do you guys submit too? Just want to make sure I
> can mirror locally properly to get the fresh updates.
We submit to factory. We haven't yet created a GNOME project so there is
no separate repository...

-Gary

>
> On 8/7/06, Gary Ekker <[hidden email]> wrote:
> >
> > On Mon, 2006-08-07 at 10:47 -0700, Ryan Lewon wrote:
> > > Still no resolve on this issue, when is the planned release for nautilus
> > > with the new EEL library? I still do not have a working desktop.
> > >
> > it took a while, but we now have the version update of nautilus
> > submitted to factory.
> >
> > > On 8/4/06, Ryan Lewon <[hidden email]> wrote:
> > > >
> > > > Should I be expecting an update within the next few days? I can update
> > the
> > > > package, but I figure someones almost done with it anyways.
> > > >
> > > > Regards,
> > > > Ryan cry0gen Lewon
> > > >
> > > >
> > > > On 8/4/06, JP Rosevear <[hidden email]> wrote:
> > > > >
> > > > > On Fri, 2006-08-04 at 16:58 -0700, Ryan Lewon wrote:
> > > > > > I have nautilus-2.12.2-76 installed... Of coures it will not
> > launch,
> > > > > it says
> > > > > > "nautilus: symbol lookup error: /opt/gnome/lib/libnautilus-
> > > > > private.so.2 :
> > > > > > undefined symbol: eel_uri_get_scheme. I suppose since the EEL
> > package
> > > > > was
> > > > > > updated this would be causing the underlying issues. Any fixes
> > going
> > > > > to be
> > > > > > released for this? (SUSE_Factory repository).
> > > > >
> > > > > Yes.
> > > > >
> > > > > -JP
> > > > > --
> > > > > JP Rosevear <[hidden email]>
> > > > > Novell, Inc.
> > > > >
> > > > >
> > > > >
> > ---------------------------------------------------------------------
> > > > > To unsubscribe, e-mail: [hidden email]
> > > > > For additional commands, e-mail: [hidden email]
> > > > >
> > > > >
> > > >
> > > >
> > > > --
> > > > Ryan Lewon
> > > >
> > >
> > >
> > >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: [hidden email]
> > For additional commands, e-mail: [hidden email]
> >
> >
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]