Leap: Kdeconnect not working..

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Leap: Kdeconnect not working..

Daniele
HI guys, I've os 13.2 and Leap 42.2 installed on the same PC with the
same packages and settings (where possible..).
On 13.2 Kdeconnect works fine, on Leap, there's no way to see my phone.

Network configured with NM, firewall disabled and I can ping the phone.

Any hints ?

Thanks,
Daniele.
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Leap: Kdeconnect not working..

Daniele
Il 27/12/2016 20:03, Daniele ha scritto:

> HI guys, I've os 13.2 and Leap 42.2 installed on the same PC with the
> same packages and settings (where possible..).
> On 13.2 Kdeconnect works fine, on Leap, there's no way to see my phone.
>
> Network configured with NM, firewall disabled and I can ping the phone.
>
> Any hints ?
>
> Thanks,
> Daniele.
So, nobody using kdeconnect on Leap ?
Anyway: https://bugs.kde.org/show_bug.cgi?id=374417

Bye.
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Leap: Kdeconnect not working..

Daniele
Il 01/01/2017 13:49, Daniele ha scritto:

> Il 27/12/2016 20:03, Daniele ha scritto:
>> HI guys, I've os 13.2 and Leap 42.2 installed on the same PC with the
>> same packages and settings (where possible..).
>> On 13.2 Kdeconnect works fine, on Leap, there's no way to see my phone.
>>
>> Network configured with NM, firewall disabled and I can ping the phone.
>>
>> Any hints ?
>>
>> Thanks,
>> Daniele.
> So, nobody using kdeconnect on Leap ?
> Anyway: https://bugs.kde.org/show_bug.cgi?id=374417
>
> Bye.
Just found this: kdeconnectd[5547]: segfault at 8 ip 00007f1d02eb1688 sp
00007fff56333280 error 4 in libQt5XcbQpa.so.5.6.1[7f1d02e76000+e7000]


Bye,
Daniele.
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Leap: Kdeconnect not working..

Eric Schirra-3
In reply to this post by Daniele
Am Sonntag, 1. Januar 2017, 13:49:56 CET schrieb Daniele:

> Il 27/12/2016 20:03, Daniele ha scritto:
> > HI guys, I've os 13.2 and Leap 42.2 installed on the same PC with the
> > same packages and settings (where possible..).
> > On 13.2 Kdeconnect works fine, on Leap, there's no way to see my phone.
> >
> > Network configured with NM, firewall disabled and I can ping the phone.
> >
> > Any hints ?
> >
> > Thanks,
> > Daniele.
>
> So, nobody using kdeconnect on Leap ?
> Anyway: https://bugs.kde.org/show_bug.cgi?id=374417

I use it.
But not version 1.0.1 from normal repo.
I use 1.0.3 from KDE:Extra.
This is running very good.

--

Gruß
 eRiC
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Leap: Kdeconnect not working..

Daniele
Il 01/01/2017 22:08, Eric Schirra ha scritto:

>> So, nobody using kdeconnect on Leap ?
>> Anyway: https://bugs.kde.org/show_bug.cgi?id=374417
>
> I use it.
> But not version 1.0.1 from normal repo.
> I use 1.0.3 from KDE:Extra.
> This is running very good.
>
Good to know. I did not try 1.0.1, 1.0.3 segfault here..

Thanks,

Daniele.
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]