KDE translation updates/backports for openSUSE Leap 15.1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

KDE translation updates/backports for openSUSE Leap 15.1

opensuse.lietuviu.kalba
Hi,

If after update from openSUSE Leap 15.0 to openSUSE Leap 15.1, some
important KDE areas no longer translated into your language, and you
would like to backport some translations, then
we can collaborate while preparing KDE translation updates with
reference to openSUSE bug boo#1139359 [1]:

- in https://build.opensuse.org/ create branch of relevant package from
KDE:Frameworks5:LTS:5.12 [2] or KDE:Applications:18.12 repository [3]
- update content and add reference to boo#1139359 [1] ; how to do
changes see examples in [4], [5]
- submit request and mention about your request in
https://bugzilla.opensuse.org/show_bug.cgi?id=1139359

[1] https://bugzilla.opensuse.org/show_bug.cgi?id=1139359
[2] https://build.opensuse.org/project/show/KDE:Frameworks5:LTS:5.12
[3] https://build.opensuse.org/project/show/KDE:Applications:18.12
[4] https://build.opensuse.org/request/show/713291?full_diff=true -
dolphin, add new translation update
[5] https://build.opensuse.org/request/show/712124?full_diff=true - kio,
update existing translation update

--

Regards,
Mindaugas


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]