KDE:Extra is now being built against KDE:Applications as well

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

KDE:Extra is now being built against KDE:Applications as well

Wolfgang Bauer
This is an information for all people that use the additional KDE repos
(KDE:Qt5, KDE:Frameworks5, KDE:Applications):

As you likely noticed, some packages from KDE:Extra were not installable due
to conflicts.
The list includes:
amarok
kdevelop5
kio-gdrive
kmymoney
skrooge
(and maybe others...)

We offer KDE:Extra built against KDE:Applications (and as a consequence,
KDE:Frameworks5 and KDE:Qt5) now as well:
http://download.opensuse.org/repositories/KDE:/Extra/KDE_Applications_openSUSE_Leap_15.1/

So, if you use those additional repos, switch to this new URL and the
conflicts/incompatibilities should be gone... ;-)

The Argon LiveCD has been adjusted too, the next build should use the new
repo.

Kind Regards,
Wolfgang

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]