KDE 4.4 problem.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

KDE 4.4 problem.

Fred A. Miller
There's an old problem that has resurfaced in the new KDE 4.4 on 11.2,
namely openGL screen savers don't come up when they are supposed
to....this with Intel AND nVidia chipsets. The user gets a black screen
and if a desktop, the monitor goes into a "green" mode, even if ALL
Powermanagement controls are turned off.

Fred

--
Q. What's the difference between a southern zoo and a northern zoo?
A. The southern zoo has a description of the animal along with a recipe.

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: KDE 4.4 problem.

Patrick Shanahan-2
* Fred Miller <[hidden email]> [02-22-10 20:16]:
> There's an old problem that has resurfaced in the new KDE 4.4 on 11.2,
> namely openGL screen savers don't come up when they are supposed
> to....this with Intel AND nVidia chipsets. The user gets a black screen
> and if a desktop, the monitor goes into a "green" mode, even if ALL
> Powermanagement controls are turned off.

Might be a local problem, Fred.  I don't have it with nvidia and 4.4 and
11.2, x86_64.
--
Patrick Shanahan         Plainfield, Indiana, USA        HOG # US1244711
http://wahoo.no-ip.org     Photo Album:  http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://counter.li.org
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: KDE 4.4 problem.

Ken Schneider - openSUSE
On 02/22/2010 10:45 PM, Patrick Shanahan pecked at the keyboard and wrote:
> * Fred Miller <[hidden email]> [02-22-10 20:16]:
>> There's an old problem that has resurfaced in the new KDE 4.4 on 11.2,
>> namely openGL screen savers don't come up when they are supposed
>> to....this with Intel AND nVidia chipsets. The user gets a black screen
>> and if a desktop, the monitor goes into a "green" mode, even if ALL
>> Powermanagement controls are turned off.
>
> Might be a local problem, Fred.  I don't have it with nvidia and 4.4 and
> 11.2, x86_64.

I agree, Nvidia on i386 11.2 and 4.4 with no screen saver problems.

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]