Installing the Shorewall lite firewall is not possible. What is wrong?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Installing the Shorewall lite firewall is not possible. What is wrong?

JadoNena
Helo,

I am hoping to install Shorewall lite firewall on the remote VM.

On it I am running openSUSE Leap 15.1 for production.  It is just new instaled.

I added the most modern version repositorie

zypper ar https://download.opensuse.org/repositories/security:/netfilter/openSUSE_Leap_15.1 Security
zypper install shorewall-lite shorewall-init

When I install it

zypper install shorewall-lite shorewall-init there is this problem

Problem: shorewall-init-5.2.4-242.1.noarch requires shorewall >= 5.0, but this requirement cannot be provided
  not installable providers: shorewall-5.1.12.4-lp151.2.24.noarch[Leap151OSS]
                   shorewall-5.2.4-lp151.238.1.noarch[Security]
Solution 1: do not install shorewall-lite-5.2.4-242.1.noarch
Solution 2: do not install shorewall-init-5.2.4-242.1.noarch
Solution 3: break shorewall-init-5.2.4-242.1.noarch by ignoring some of its dependencies

I do not understand it. What do I do that is the problem?

Thank you for the help,

Janek
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Installing the Shorewall lite firewall is not possible. What is wrong?

JadoNena
Is this the OK list for this question?

I think firewall is security.  But may be not.

Please tell me OK or not.

I have to fix this but can ask my question in the right list!

Thank you,

Janek

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Thursday, April 2, 2020 2:20 AM, JadoNena <[hidden email]> wrote:

> Helo,
>
> I am hoping to install Shorewall lite firewall on the remote VM.
>
> On it I am running openSUSE Leap 15.1 for production. It is just new instaled.
>
> I added the most modern version repositorie
>
> zypper ar https://download.opensuse.org/repositories/security:/netfilter/openSUSE_Leap_15.1 Security
> zypper install shorewall-lite shorewall-init
>
> When I install it
>
> zypper install shorewall-lite shorewall-init there is this problem
>
> Problem: shorewall-init-5.2.4-242.1.noarch requires shorewall >= 5.0, but this requirement cannot be provided
> not installable providers: shorewall-5.1.12.4-lp151.2.24.noarch[Leap151OSS]
> shorewall-5.2.4-lp151.238.1.noarch[Security]
> Solution 1: do not install shorewall-lite-5.2.4-242.1.noarch
> Solution 2: do not install shorewall-init-5.2.4-242.1.noarch
> Solution 3: break shorewall-init-5.2.4-242.1.noarch by ignoring some of its dependencies
>
> I do not understand it. What do I do that is the problem?
>
> Thank you for the help,
>
> Janek


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Installing the Shorewall lite firewall is not possible. What is wrong?

Carlos E. R.-2
On 03/04/2020 19.47, JadoNena wrote:
> Is this the OK list for this question?
>
> I think firewall is security.  But may be not.
>
> Please tell me OK or not.
>
> I have to fix this but can ask my question in the right list!

Oh, I did not notice what list this was in; I did not answer because I
do not know the answer.

I think your question would be more appropriate on the
[hidden email] list - because it is an installation
problem rather that a security problem.

--
Cheers / Saludos,

                Carlos E. R.
                (from 15.1 x86_64 at Telcontar)


signature.asc (268 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Installing the Shorewall lite firewall is not possible. What is wrong?

JadoNena
> I think your question would be more appropriate on the [hidden email] list - because it is an installation problem rather that a security problem.

Ok.  I did ask it there and will move to discussing it there.

Thank you,

Janek
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Installing the Shorewall lite firewall is not possible. What is wrong?

ITwrx
In reply to this post by JadoNena
On 4/3/20 12:47 PM, JadoNena wrote:

> Is this the OK list for this question?
>
> I think firewall is security.  But may be not.
>
> Please tell me OK or not.
>
> I have to fix this but can ask my question in the right list!
>
> Thank you,
>
> Janek
opensuse-support is probably the correct list.

>
> ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> On Thursday, April 2, 2020 2:20 AM, JadoNena <[hidden email]> wrote:
>
>> Helo,
>>
>> I am hoping to install Shorewall lite firewall on the remote VM.
>>
>> On it I am running openSUSE Leap 15.1 for production. It is just new instaled.
>>
>> I added the most modern version repositorie
>>
>> zypper ar https://download.opensuse.org/repositories/security:/netfilter/openSUSE_Leap_15.1 Security
>> zypper install shorewall-lite shorewall-init
>>
>> When I install it
>>
>> zypper install shorewall-lite shorewall-init there is this problem
>>
>> Problem: shorewall-init-5.2.4-242.1.noarch requires shorewall >= 5.0, but this requirement cannot be provided
>> not installable providers: shorewall-5.1.12.4-lp151.2.24.noarch[Leap151OSS]
>> shorewall-5.2.4-lp151.238.1.noarch[Security]
>> Solution 1: do not install shorewall-lite-5.2.4-242.1.noarch
>> Solution 2: do not install shorewall-init-5.2.4-242.1.noarch
>> Solution 3: break shorewall-init-5.2.4-242.1.noarch by ignoring some of its dependencies
>>
>> I do not understand it. What do I do that is the problem?
>>
>> Thank you for the help,
>>
>> Janek
>

--
---- ---
Information Technology Works
on the net: https://ITwrx.org
on the fediverse: @[hidden email]

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]