Inconsistencies XGL & ZEN /Packman/OSL10.2 is SLED this same

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Inconsistencies XGL & ZEN /Packman/OSL10.2 is SLED this same

Chris (ePortel)
I have to say that I'm getting pretty upset and disapointed with some of
the inconsistencies of OSL 10.2...especially with the XGL and ZEN update
service.
 
We have 4 systems with OSL 10.2. All four use the Intel 865 chipset and
P4 processor.  One of the systems has an Nvidia AGP card the rest use
Intel's Exstream onboard graphics (which works quite well for onboard
graphics).

When setting the XGL Desktop Cube feature (KDE desktop with the Gnome's
"Control Center" loaded to control the XGL) to 8 sides one...and only
one of these computers (one with the onboard graphics) acually shows
eight desktops, both in the panel and when it's "spun"...if you look
from the top of the "cube" you can see all eight sides.....but the rest
of the systems interlace the virtural Desktops, so as their "spun" or
rotated...you would see the edge of one Desktop putrude through the
other....and if you look at the "cube" from the top...you only see 4
sides!   Does anybody know what is up with this...I may expect a
difference with the PC that has the AGP Nvidia card....but not one of
the onboard graphic PCs.  Any ideas?

Also the ZEN update shows that there are updates available (in the
tray)...but when we click on it to update we end up with an error:

("Transaction failed: Can't provide ./i586/k3b-1.0.1-6.1.i586.rpm from
http://packman.unixheads.com/suse/10.2/")

 from the "packman" software repository.  Does anybody know if "Packman"
repository is down or having a problem?

Regarding this problem, when going into Yast to edit or view the
Installation sources or to install new packages...it will hang on the
"Packman" repository...I guess because it can't communicate with
it....but it stop me from getting to the Yast "Installation Sources" and
"Software Management" applets...becuase it get hung up on the "Packman"
repository.  

        1. How do I test the Packman repository to confirm if its down?
        2.How do I bypass this for the time being to get to the Yast applets
that I need to get to?

Does anybody know if SLED has these same problems?

Thanks
Chris  

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Inconsistencies XGL & ZEN /Packman/OSL10.2 is SLED this same

Jan Tiggy
Chris C wrote:

>  from the "packman" software repository.  Does anybody know if "Packman"
> repository is down or having a problem?

Well this was often a problem for me too, occurring mostly on 'guru' and
'packman'. However since I've rsynced them both and made the repodata
folder myself there is no problem anymore. Nevertheless similar problems
occur still while updating from my local FTP. A clean update can be done
 here only when updating from a NFS export. It's kind of strange.

Is there any way to log or monitor libzypp during the update routine?

Cheers
Jan
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Inconsistencies XGL & ZEN /Packman/OSL10.2 is SLED this same

Scott Jones-6
In reply to this post by Chris (ePortel)
On Tuesday 24 April 2007, Chris C wrote:


> ("Transaction failed: Can't provide ./i586/k3b-1.0.1-6.1.i586.rpm from
> http://packman.unixheads.com/suse/10.2/")
>
>  from the "packman" software repository.  Does anybody know if "Packman"
> repository is down or having a problem?

Packman is up, it's just that the unixheads mirror generally sucks as far as
reliability and being in sync with the rest of the mirrors.

Pick one from http://packman.iu-bremen.de/MIRRORS other than unixheads.
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]