How to remove a deprecated/EOL-ed package from openSUSE?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

How to remove a deprecated/EOL-ed package from openSUSE?

Lee Duncan
Hi:

I manage the "targetcli" and "lio-utils" packages in IBS and OBS.

We have end-of-lifed targetcli in SLE 15, which will mean the same for
Leap 15. I am aiming to do the same with lio-utils. They have both been
replaced by targetcli-fb.

How do I go about removing them? Or do I just leave them but not touch
them, i.e. they are available but unsupported?
--
Lee Duncan
SUSE Labs
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: How to remove a deprecated/EOL-ed package from openSUSE?

Jan Engelhardt-4

On Thursday 2017-12-21 20:53, Lee Duncan wrote:
>
>We have end-of-lifed targetcli in SLE 15, which will mean the same for
>Leap 15. I am aiming to do the same with lio-utils. They have both been
>replaced by targetcli-fb.
>
>How do I go about removing them? Or do I just leave them but not touch
>them, i.e. they are available but unsupported?

osc dr, like always?
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]