Heads-up: Leap 15.1 support ends in two months

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Heads-up: Leap 15.1 support ends in two months

Christophe Giboudeaux-2
Hello,

Please note: openSUSE Leap 15.1 support will end in two months [1].
If you didn't upgrade yet, now is a good time to start thinking about it.

As mentioned in the Leap 15.2 release notes, KDE4 is not supported anymore
[2].
When we remove the Leap 15.1 KDE repositories, some KDE4 packages that are
only built for openSUSE Leap 15.1 will be removed from KDE:Extra. (a lot of
dead plasmoids, a couple icon themes and obsolete applications).

Another reminder will be sent in one month.

[1] https://en.opensuse.org/Lifetime
[2] https://doc.opensuse.org/release-notes/x86_64/openSUSE/Leap/15.2/
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Heads-up: Leap 15.1 support ends in two months

Stakanov-2
In data mercoledì 30 settembre 2020 15:02:37 CEST, Christophe Giboudeaux ha
scritto:

> Hello,
>
> Please note: openSUSE Leap 15.1 support will end in two months [1].
> If you didn't upgrade yet, now is a good time to start thinking about it.
>
> As mentioned in the Leap 15.2 release notes, KDE4 is not supported anymore
> [2].
> When we remove the Leap 15.1 KDE repositories, some KDE4 packages that are
> only built for openSUSE Leap 15.1 will be removed from KDE:Extra. (a lot of
> dead plasmoids, a couple icon themes and obsolete applications).
>
> Another reminder will be sent in one month.
>
> [1] https://en.opensuse.org/Lifetime
> [2] https://doc.opensuse.org/release-notes/x86_64/openSUSE/Leap/15.2/

Please note that for a lot of users of Leap 15.1 that are also using KDE PIM
suite, because of the akonadi / Kontact  bug 1173759

https://bugzilla.opensuse.org/show_bug.cgi?id=1173759

15.2 is not usable.

This will literally  force out a lot of kde users from the distribution. And
using Leap
15.2 with a broken PIM is IMO simply no option. The constant re-indexing of
Akonadi of all mail, that is
circular and tedious, causes the machine to overheat and shutdown, you loose
data, the indexes constantly corrupt.

So, you can send heads up. Since there is no activity on this important bug
for what I can see,
when you force the change, I for my part will be forced to change distribution
the first time since I began to use Linux or endure with an outdated
unsupported version (also never happened to me), so
far about: "have a lot of fun".

Is there anybody assigned to this bug really, or did you "just give up" and it
is won't fix? Then it should be correctly flagged to allow the necessary
choices for the users hit by it.
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]