Firefox 57 High CPU Usage

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Firefox 57 High CPU Usage

Frank Krüger
Hi there,

Since a couple of days I am experiencing high CPU usage with Firefox 57
up to 100 %, even on "plain websites" and in Safe Mode. This did not
happen before with the beta version.

Anyone else seeing this issue?

Regards, Frank
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Firefox 57 High CPU Usage

Juan Erbes-2
2017-11-19 7:25 GMT-03:00 Frank Krüger <[hidden email]>:
>
> Hi there,
>
> Since a couple of days I am experiencing high CPU usage with Firefox 57
> up to 100 %, even on "plain websites" and in Safe Mode. This did not
> happen before with the beta version.
>
> Anyone else seeing this issue?
>

Yes!

I don't use Firefox anymore.

I use Opera.

--
USA LINUX OPENSUSE QUE ES SOFTWARE LIBRE, NO NECESITAS PIRATEAR NADA Y
NI TE VAS A PREOCUPAR MAS POR LOS VIRUS Y SPYWARES:
http://www.opensuse.org/es/
Puedes visitar mi blog en:
http://jerbes.blogspot.com.ar/
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Firefox 57 High CPU Usage

Knurpht-openSUSE
In reply to this post by Frank Krüger
Op zondag 19 november 2017 11:25:59 CET schreef Frank Krüger:
> Hi there,
>
> Since a couple of days I am experiencing high CPU usage with Firefox 57
> up to 100 %, even on "plain websites" and in Safe Mode. This did not
> happen before with the beta version.
>
> Anyone else seeing this issue?
>
> Regards, Frank

Not seeing this. Noticing it's bleeding fast though.

--
Gertjan Lettink, a.k.a. Knurpht

openSUSE Board Member
openSUSE Forums Team
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Firefox 57 High CPU Usage

Arjen de Korte
In reply to this post by Frank Krüger
Citeren Frank Krüger <[hidden email]>:

> Hi there,
>
> Since a couple of days I am experiencing high CPU usage with Firefox 57
> up to 100 %, even on "plain websites" and in Safe Mode. This did not
> happen before with the beta version.

Running steady at less than 1% for the firefox process and  
occasionally up to 20% listed as 'Web Content'. But feels a *lot*  
snappier than Firefox 56.

> Anyone else seeing this issue?

Are you sure the sites you're visiting are not mining Litecoin or  
something like that?

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Firefox 57 High CPU Usage

Frank Krüger
Am 19.11.2017 um 13:27 schrieb Arjen de Korte:

> Citeren Frank Krüger <[hidden email]>:
>
>> Hi there,
>>
>> Since a couple of days I am experiencing high CPU usage with Firefox 57
>> up to 100 %, even on "plain websites" and in Safe Mode. This did not
>> happen before with the beta version.
>
> Running steady at less than 1% for the firefox process and occasionally
> up to 20% listed as 'Web Content'. But feels a *lot* snappier than
> Firefox 56.
>
>> Anyone else seeing this issue?
>
> Are you sure the sites you're visiting are not mining Litecoin or
> something like that?
>

Given Tumbleweed 20171118, the firefox process uses 3-6 % CPU, while
"Web Content" sometimes reaches 88 %. For the sake of curiosity, I
resuscitated Win 7 with FF 57 on the same machine, with the
corresponding process never exceeding 15 % CPU (given the same add-ons
and websites).

Thanks anyway.

Regards, Frank
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Firefox 57 High CPU Usage

ulfbart
In reply to this post by Arjen de Korte
Hello Together

> Gesendet: Sonntag, 19. November 2017 um 13:27 Uhr; > Von: "Arjen de Korte"
>
> Citeren Frank Krüger <[hidden email]>:
>
> > Since a couple of days I am experiencing high CPU usage with Firefox 57
> > up to 100 %, even on "plain websites" and in Safe Mode. This did not
> > happen before with the beta version.
>
> Running steady at less than 1% for the firefox process and
> occasionally up to 20% listed as 'Web Content'. But feels a *lot*
> snappier than Firefox 56.

Same at my side. Starting with 57 the issue with 100% on one core was gone.
But this was anyway only the case if I'd started firefox with ~50 tabs.
Now the firefox goes only to ~50% load (but on a fast dual core + 16GB RAM).
If you can see below sometime firefox has a load from ~1% CPU - similar
as vivaldi with a lower number of open windows/tabs:

# top
top - 15:40:48 up 3 days, 19:07, 3 users, load average: 0,15, 0,58, 1,30
Tasks: 226 total, 1 running, 225 sleeping, 0 stopped, 0 zombie
%Cpu(s): 0,9 us, 0,2 sy, 0,0 ni, 97,6 id, 1,3 wa, 0,0 hi, 0,0 si, 0,0 st
KiB Mem : 16320468 total, 2387676 free, 2424288 used, 11508504 buff/cache
KiB Swap: 16777212 total, 16777212 free, 0 used. 13041636 avail Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
4244 root 20 0 390676 137248 71784 S 1,329 0,841 21:51.63 X
15699 ub22 20 0 4432820 312716 159180 S 1,329 1,916 2:42.46 plasmashell
4514 ub22 20 0 3444660 213340 106784 S 0,997 1,307 10:36.36 kwin_x11
4551 ub22 20 0 1932416 127056 81720 S 0,997 0,779 1:11.64 konsole
25348 ub22 20 0 2107924 222996 146884 S 0,997 1,366 0:02.11 Web Content
23932 ub22 20 0 1590940 245464 140884 S 0,332 1,504 2:17.39 vivaldi-bin
24188 ub22 20 0 3010924 454188 167956 S 0,332 2,783 1:14.27 firefox

> > Anyone else seeing this issue?
>
> Are you sure the sites you're visiting are not mining Litecoin or
> something like that?

Or on a Add-on like a "Mailvelope", "uBlock Origin", "KDE Connect" or others

Appropos Add-on:

1. Is there still an integration of kwalletmanager available, to manage the
Passwords in kwalletmanager like in the past for KDE4?
https://www.linux-apps.com/content/show.php/Firefox+addon+for+kwallet?content=116886

2. If I use the "KDE Connect" connect plugin, this requests A host upgrade
v0.1.3 and follow the upgrade instructions
https://github.com/pdf/kdeconnect-chrome-extension#upgrading

Is this possible to integrate?

Thanks Ub22
--
Diese Nachricht wurde von meinem Sony Xperia X Performance mit K-9 Mail gesendet.
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]