Evolution email link problem

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Evolution email link problem

Carl Spitzer-4
Seems clicking links no longer opens the browser.
I use Firefox and want that for the browser.
Evolution 2.4.0 and SuSE 10.0 fully updated.

Which config file do I hack to fix this or is this one of those must fix
in YAST things?  Expecially when it appears to be set in
user.applications.

in <user>/.gnome/application.info/user.applications
# This file is automatically generated by gnome-vfs application registry
# Do NOT edit by hand
# Generated: Sat Jun  2 12:07:30 2007

Firefox
        requires_terminal=false
        command=/usr/bin/firefox
        can_open_multiple_files=false
        mime_types=application/xhtml+xml,text/html
        supported_uri_schemes=http,https,ftp,gopher,chrome,file
        expects_uris=true
        name=Mozilla Firefox
        mime_types=text/html,application/xhtml+xml



CWSIV


--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Evolution email link problem

Toshi Esumi
On Thu, 2007-09-27 at 09:56 -0700, Carl Spitzer wrote:

> Seems clicking links no longer opens the browser.
> I use Firefox and want that for the browser.
> Evolution 2.4.0 and SuSE 10.0 fully updated.
>
> Which config file do I hack to fix this or is this one of those must fix
> in YAST things?  Expecially when it appears to be set in
> user.applications.
>
> in <user>/.gnome/application.info/user.applications
> # This file is automatically generated by gnome-vfs application registry
> # Do NOT edit by hand
> # Generated: Sat Jun  2 12:07:30 2007
>
> Firefox
> requires_terminal=false
> command=/usr/bin/firefox
> can_open_multiple_files=false
> mime_types=application/xhtml+xml,text/html
> supported_uri_schemes=http,https,ftp,gopher,chrome,file
> expects_uris=true
> name=Mozilla Firefox
> mime_types=text/html,application/xhtml+xml
>
>
>
> CWSIV
>
If you're using Gnome, I would check <Utilities>Control Center-> <System>Preferred Applications first.

Toshi

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Evolution email link problem

Carl Spitzer-4
On Thu, 2007-09-27 at 20:56 -0700, toshi esumi wrote:
> >
> If you're using Gnome, I would check <Utilities>Control Center-> <System>Preferred Applications first.
>

I use it in both Gnome and KDE depending upon what else I am doing.
Ill check it in gnome first.

 ___ _ _ _ ____ _ _  _
|    | | | [__  | |  |
|___ |_|_| ___] |  \/

 

--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]