Complete lockups on plasma

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Complete lockups on plasma

ianseeks-4
Hi

Anyone else experiencing plasma locking solid so you have to physically
reboot? I've been having this about twice a day on average over the past month
or so.

Ian

--
opensuse:tumbleweed:20170211
Qt: 5.7.1
KDE Frameworks: 5.30.0
KDE Plasma: 5.9.1
kwin5-5.9.1-1.1.x86_64
kmail2 5.4.1
Kernel:  4.9.8-1-default
Nouveau:  1.0.13_2.2

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

Lew Wolfgang
On 02/12/2017 11:47 AM, ianseeks wrote:
> Hi
>
> Anyone else experiencing plasma locking solid so you have to physically
> reboot? I've been having this about twice a day on average over the past month
> or so.
>

What's the symptom when it locks?  Black screen?  Pixelated? Flashing?
What were you doing when it froze?

I've seen various ugly things with plasma.  Some of the effects seem to
be related to old Nvidia graphics adapters, others are black screens
when logging in a new user for the first time.

Can you unlock the freeze with a Control-alt-backspace key combo? This
kills the X session.

BTW, the new-user problem happens when I use useradd to create a new
user.  the .cache and .dbus directories are owned root.root.  Just doing
a chown -R fixes the problem.  I've seen this happen with 42.1 and 42.2.

Regards,
Lew

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

Mykola Krachkovsky
неділя, 12 лютого 2017 р. 11:58:58 EET Lew Wolfgang написано:

> On 02/12/2017 11:47 AM, ianseeks wrote:
> > Hi
> >
> > Anyone else experiencing plasma locking solid so you have to physically
> > reboot? I've been having this about twice a day on average over the past
> > month or so.
>
> What's the symptom when it locks?  Black screen?  Pixelated? Flashing?
> What were you doing when it froze?
>
> I've seen various ugly things with plasma.  Some of the effects seem to
> be related to old Nvidia graphics adapters, others are black screens
> when logging in a new user for the first time.
>
> Can you unlock the freeze with a Control-alt-backspace key combo? This
> kills the X session.
>
> BTW, the new-user problem happens when I use useradd to create a new
> user.  the .cache and .dbus directories are owned root.root.  Just doing
> a chown -R fixes the problem.  I've seen this happen with 42.1 and 42.2.
>
> Regards,
> Lew
If locking means problematic X session lock then "loginctl list-sessions" &
"loginctl unlock-session ..." from tty (Ctrl+Alt+F1) might help.

signature.asc (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

Roman Bysh
On 14/02/17 08:35 AM, Mykola Krachkovsky wrote:

> неділя, 12 лютого 2017 р. 11:58:58 EET Lew Wolfgang написано:
> > On 02/12/2017 11:47 AM, ianseeks wrote:
> >> Hi
> >>
> >> Anyone else experiencing plasma locking solid so you have to physically
> >> reboot? I've been having this about twice a day on average over the past
> >> month or so.
> >
> > What's the symptom when it locks?  Black screen?  Pixelated? Flashing?
> > What were you doing when it froze?
> >
> > I've seen various ugly things with plasma.  Some of the effects seem to
> > be related to old Nvidia graphics adapters, others are black screens
> > when logging in a new user for the first time.
> >
> > Can you unlock the freeze with a Control-alt-backspace key combo? This
> > kills the X session.
> >
> > BTW, the new-user problem happens when I use useradd to create a new
> > user.  the .cache and .dbus directories are owned root.root.  Just doing
> > a chown -R fixes the problem.  I've seen this happen with 42.1 and 42.2.
> >
> > Regards,
> > Lew
>
> If locking means problematic X session lock then "loginctl list-sessions" &
> "loginctl unlock-session ..." from tty (Ctrl+Alt+F1) might help.
>
I had the uncontrollable flickering briefly one evening. After an update it has stopped.
I'm using a GeForce 750 Ti 2GB of vram.

Roman
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

ianseeks-4
On Tuesday, 14 February 2017 22:56:18 GMT Roman Bysh wrote:

> On 14/02/17 08:35 AM, Mykola Krachkovsky wrote:
> > неділя, 12 лютого 2017 р. 11:58:58 EET Lew Wolfgang написано:
> > > On 02/12/2017 11:47 AM, ianseeks wrote:
> > >> Hi
> > >>
> > >> Anyone else experiencing plasma locking solid so you have to physically
> > >> reboot? I've been having this about twice a day on average over the
> > >> past
> > >> month or so.
> > >
> > > What's the symptom when it locks?  Black screen?  Pixelated? Flashing?
> > > What were you doing when it froze?
> > >
> > > I've seen various ugly things with plasma.  Some of the effects seem to
> > > be related to old Nvidia graphics adapters, others are black screens
> > > when logging in a new user for the first time.
> > >
> > > Can you unlock the freeze with a Control-alt-backspace key combo? This
> > > kills the X session.
> > >
> > > BTW, the new-user problem happens when I use useradd to create a new
> > > user.  the .cache and .dbus directories are owned root.root.  Just doing
> > > a chown -R fixes the problem.  I've seen this happen with 42.1 and 42.2.
> > >
> > > Regards,
> > > Lew
> >
> > If locking means problematic X session lock then "loginctl list-sessions"
> > &
> > "loginctl unlock-session ..." from tty (Ctrl+Alt+F1) might help.
>
> I had the uncontrollable flickering briefly one evening. After an update it
> has stopped. I'm using a GeForce 750 Ti 2GB of vram.
>
> Roman
I get the flickering screen randomly, shows mainly when i use the scroll wheel
on my mouse, i can logout and the next time its fine.

--
opensuse:tumbleweed:20170213
Qt: 5.7.1
KDE Frameworks: 5.30.0
KDE Plasma: 5.9.1
kwin5-5.9.1-1.1.x86_64
kmail2 5.4.2
Kernel:  4.9.9-1-default
Nouveau:  1.0.13_2.2

--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

Roman Bysh
On 15/02/17 04:08 AM, ianseeks wrote:

> On Tuesday, 14 February 2017 22:56:18 GMT Roman Bysh wrote:
> > On 14/02/17 08:35 AM, Mykola Krachkovsky wrote:
> >> неділя, 12 лютого 2017 р. 11:58:58 EET Lew Wolfgang написано:
> >>> On 02/12/2017 11:47 AM, ianseeks wrote:
> >>>> Hi
> >>>>
> >>>> Anyone else experiencing plasma locking solid so you have to physically
> >>>> reboot? I've been having this about twice a day on average over the
> >>>> past
> >>>> month or so.
> >>>
> >>> What's the symptom when it locks?  Black screen?  Pixelated? Flashing?
> >>> What were you doing when it froze?
> >>>
> >>> I've seen various ugly things with plasma.  Some of the effects seem to
> >>> be related to old Nvidia graphics adapters, others are black screens
> >>> when logging in a new user for the first time.
> >>>
> >>> Can you unlock the freeze with a Control-alt-backspace key combo? This
> >>> kills the X session.
> >>>
> >>> BTW, the new-user problem happens when I use useradd to create a new
> >>> user.  the .cache and .dbus directories are owned root.root.  Just doing
> >>> a chown -R fixes the problem.  I've seen this happen with 42.1 and 42.2.
> >>>
> >>> Regards,
> >>> Lew
> >>
> >> If locking means problematic X session lock then "loginctl list-sessions"
> >> &
> >> "loginctl unlock-session ..." from tty (Ctrl+Alt+F1) might help.
> >
> > I had the uncontrollable flickering briefly one evening. After an update it
> > has stopped. I'm using a GeForce 750 Ti 2GB of vram.
> >
> > Roman
> I get the flickering screen randomly, shows mainly when i use the scroll wheel
> on my mouse, i can logout and the next time its fine.
>
I'm using the latest Nvidia driver. Is this an issue with the driver or plasma shell?
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

Roman Bysh
On 15/02/17 03:13 PM, Roman Bysh wrote:

> On 15/02/17 04:08 AM, ianseeks wrote:
> > On Tuesday, 14 February 2017 22:56:18 GMT Roman Bysh wrote:
> >> On 14/02/17 08:35 AM, Mykola Krachkovsky wrote:
> >>> неділя, 12 лютого 2017 р. 11:58:58 EET Lew Wolfgang написано:
> >>>> On 02/12/2017 11:47 AM, ianseeks wrote:
> >>>>> Hi
> >>>>>
> >>>>> Anyone else experiencing plasma locking solid so you have to physically
> >>>>> reboot? I've been having this about twice a day on average over the
> >>>>> past
> >>>>> month or so.
> >>>>
> >>>> What's the symptom when it locks?  Black screen?  Pixelated? Flashing?
> >>>> What were you doing when it froze?
> >>>>
> >>>> I've seen various ugly things with plasma.  Some of the effects seem to
> >>>> be related to old Nvidia graphics adapters, others are black screens
> >>>> when logging in a new user for the first time.
> >>>>
> >>>> Can you unlock the freeze with a Control-alt-backspace key combo? This
> >>>> kills the X session.
> >>>>
> >>>> BTW, the new-user problem happens when I use useradd to create a new
> >>>> user.  the .cache and .dbus directories are owned root.root.  Just doing
> >>>> a chown -R fixes the problem.  I've seen this happen with 42.1 and 42.2.
> >>>>
> >>>> Regards,
> >>>> Lew
> >>>
> >>> If locking means problematic X session lock then "loginctl list-sessions"
> >>> &
> >>> "loginctl unlock-session ..." from tty (Ctrl+Alt+F1) might help.
> >>
> >> I had the uncontrollable flickering briefly one evening. After an update it
> >> has stopped. I'm using a GeForce 750 Ti 2GB of vram.
> >>
> >> Roman
> > I get the flickering screen randomly, shows mainly when i use the scroll wheel
> > on my mouse, i can logout and the next time its fine.
> >
> I'm using the latest Nvidia driver. Is this an issue with the driver or plasma shell?
>
What is causing my CPU to be running at 100 percent?  Running the Yast2 bootloader
and then trying to open Software Management completely locked everything.

Roman
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Complete lockups on plasma

Eric Schirra-3
Am Mittwoch, 15. Februar 2017, 15:27:02 CET schrieb Roman Bysh:
> > I'm using the latest Nvidia driver. Is this an issue with the driver or
> > plasma shell?
> What is causing my CPU to be running at 100 percent?  Running the Yast2
> bootloader and then trying to open Software Management completely locked
> everything.
Are your sure it is nvidia?
Or is in top something like "btrfs balance start /" with 100% cpu usage?

--

Gruß
 eRiC
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]