Can't satisfy requirement kernel-kdump >= 2.6.16.21-0.13 ??

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't satisfy requirement kernel-kdump >= 2.6.16.21-0.13 ??

Bugzilla from carlos.lange@ualberta.ca
I am installing SuSE 10.1 and, after updating libzypp and Yast with
Yast Online Update, a further run of YOU generates the following
conflict:
Can't satisfy requirement kernel-kdump >= 2.6.16.21-0.13 for atom:kernel-kdump-2.6.16.21-0.13.i586[http://mirrors.usc.edu/pub/linux/distributions/suse/update/10.1]
Does this mean I need kernel-kdump-2.6.16.21-0.13 to install
kernel-kdump-2.6.16.21-0.13?
Should I ignore the conflict or not install the new kdump?

Carlos FL
--

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: Can't satisfy requirement kernel-kdump >= 2.6.16.21-0.13 ?? - SOLVED

Bugzilla from carlos.lange@ualberta.ca
On Monday 07 August 2006 13:34, Carlos F Lange wrote:
> I am installing SuSE 10.1 and, after updating libzypp and Yast with
> Yast Online Update, a further run of YOU generates the following
> conflict:
> Can't satisfy requirement kernel-kdump >= 2.6.16.21-0.13 for atom:kernel-kdump-2.6.16.21-0.13.i586[http://mirrors.usc.edu/pub/linux/distributions/suse/update/10.1]
> Does this mean I need kernel-kdump-2.6.16.21-0.13 to install
> kernel-kdump-2.6.16.21-0.13?
> Should I ignore the conflict or not install the new kdump?

Following up on this, I looked and it turns out kdump was already
updated to version 2.6.16.21-0.13. So, I restarted YOU again
without doing any updating and this time it asked
to install the libzypp and kernel updates alone (again, 3rd time).
This time only rug was flagged to update to version 7.1.1.0-18.24,
and YOU was automatically restarted again.
Different from the previous automatic restart, this time the
weird conflict above did not occur and the installation of all
patches went on without glitches.

Carlos FL

--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]