Can't locate php5-mhash for 11.1 x86_64

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't locate php5-mhash for 11.1 x86_64

Pete Connolly
Hi All

I'm rebuilding a home server with 64bit opensuse 11.1 and I'm having
trouble locating a PHP5 module that I need - php5-mhash.  I've found a
version for 11.0, but this refuses to install with the version of php5
included with 11.1 (5.2.6).  Has this module been removed from 11.1?

Cheers

Pete
--
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Can't locate php5-mhash for 11.1 x86_64

Cristian Rodríguez
Pete Connolly escribió:
>Has this module been removed from 11.1?

Yes, this module is deprecated, you have to use the "hash" module
instead, even more, newer versions of have backward compatibility
functions to allow programs that used mhash to work just fine, however
this is not in openSUSE releases yet, will be in 11.2.



--
"If this is the best God can do, I am not impressed" -George Carlin
(1937-2008)

Cristian Rodríguez R.
Software Developer
Platform/OpenSUSE - Core Services
SUSE LINUX Products GmbH
Research & Development
http://www.opensuse.org/



signature.asc (265 bytes) Download Attachment