BZip2 Update for CVE-2019-12900?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

BZip2 Update for CVE-2019-12900?

Markus Gaugusch
Hi,

I'm using Amavis and I'm worried about CVE-2019-12900.

SuSE classifies it as local only (https://www.suse.com/de-de/security/cve/CVE-2019-12900/),
which does not seem to be appropriate to me, especially when I'm using
Amavis.

When will this be fixed?

thanks!
Markus
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: BZip2 Update for CVE-2019-12900?

Marcus Meissner
Hi Markus,

On Tue, Jul 02, 2019 at 09:07:27AM +0200, Markus Gaugusch wrote:
> Hi,
>
> I'm using Amavis and I'm worried about CVE-2019-12900.
>
> SuSE classifies it as local only (https://www.suse.com/de-de/security/cve/CVE-2019-12900/),
> which does not seem to be appropriate to me, especially when I'm using
> Amavis.
>
> When will this be fixed?

I poked the respective bug to move forward.

Ciao, Marcus
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]