Audio problems

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Audio problems

richard-g8jvm
Apps , Amoarok, xmms, alsaplayer Realplayer,
Kaffeine(non-functional),Audacious, Gxine(non-functional),Beep media
player
Sound card M-Audio delta66
Hi I'm starting to get a bit despondent with Suse 10.1.
Playback of mp3 and ogg files starts off at about twice normal playback
speed, Any attempt at trying to alter the on card clock reduces the
playback speed to about 1/4 of normal speed. This is happening to any
thing on the internal digital mixer.
Any audio routed physically in to the audio card seems OK, as for the
second audio card VIA8235, I haven't been able to route pcm through
that.
The delta 66 is not a cheap card and its needed for SDR work, its not
like its never worked, the previous distro it all worked fine.

Has anyone got a delta 66 or delta-44 working with Suse 10.1 ?

Richard



--
Check the headers for your unsubscription address
For additional commands send e-mail to [hidden email]
Also check the archives at http://lists.suse.com
Please read the FAQs: [hidden email]