Arch Extra

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Arch Extra

Martin Koegler
Could you please add a prefer to fix:
have choice for libgl needed by cairo: libglvnd nvidia-340xx-utils

Arch:Core just contains a Prefer: -nvidia-304xx-utils

Regards,
Martin
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Arch Extra

Adrian Schröter
On Samstag, 18. März 2017, 13:29:28 CET wrote Martin Koegler:
> Could you please add a prefer to fix:
> have choice for libgl needed by cairo: libglvnd nvidia-340xx-utils
>
> Arch:Core just contains a Prefer: -nvidia-304xx-utils

that should be enough.

Can you point to an example setup where this problem appears?

--

Adrian Schroeter
email: [hidden email]

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284 (AG Nürnberg)
 
Maxfeldstraße 5                        
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Arch Extra

Martin Koegler
On Mon, Mar 20, 2017 at 08:04:53AM +0100, Adrian Schröter wrote:
> On Samstag, 18. März 2017, 13:29:28 CET wrote Martin Koegler:
> > Could you please add a prefer to fix:
> > have choice for libgl needed by cairo: libglvnd nvidia-340xx-utils
> >
> > Arch:Core just contains a Prefer: -nvidia-304xx-utils
>
> that should be enough.
>
> Can you point to an example setup where this problem appears?

Its a different name: 304 <-> 340

https://build.opensuse.org/package/show/home:e9925248:grandorgue/grandorgue

Regards,
Martin
--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Arch Extra

Adrian Schröter
On Montag, 20. März 2017, 08:48:14 CET wrote Martin Koegler:

> On Mon, Mar 20, 2017 at 08:04:53AM +0100, Adrian Schröter wrote:
> > On Samstag, 18. März 2017, 13:29:28 CET wrote Martin Koegler:
> > > Could you please add a prefer to fix:
> > > have choice for libgl needed by cairo: libglvnd nvidia-340xx-utils
> > >
> > > Arch:Core just contains a Prefer: -nvidia-304xx-utils
> >
> > that should be enough.
> >
> > Can you point to an example setup where this problem appears?
>
> Its a different name: 304 <-> 340

ah, tricky ...

> https://build.opensuse.org/package/show/home:e9925248:grandorgue/grandorgue

it is in building state now ...

--

Adrian Schroeter
email: [hidden email]

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284 (AG Nürnberg)
 
Maxfeldstraße 5                        
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: [hidden email]
To contact the owner, e-mail: [hidden email]