A bug in SLES10

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

A bug in SLES10

Shashi-3
It looks like , there is a bug in YaST  "Novell Customer Center
Configuration module" module. I can't register my SLES10 license key
with Novell site if my network is a proxied. I have defined my proxy
variables in firefox and in YaST proxy module. Whenever i open YaST
Novell Customer Center Configuration module , and when it tries to open
a browser , it will simply say "not able to connect Novell site" . This
YaST module is invoking mozilla-xulrunner program , it seems to be there
is a problem with mozilla-xulrunner package which is included in SLES10.
 From google, i found there patch available to solve this issue with
OpenSUSE 10.1 , but this patch not yet resealed for SLES10. I am
wondering, how this issue not discovered in the beta testing process.

Novell folks, please solve this issue ASAP.

Thanks & Regards,
Shashi Kanth

--
Check the headers for your unsubscription address
For additional commands, e-mail: [hidden email]
Security-related bug reports go to [hidden email], not here

Reply | Threaded
Open this post in threaded view
|

Re: A bug in SLES10

John Andersen
On Sunday 13 August 2006 03:33, shashi wrote:

> It looks like , there is a bug in YaST  "Novell Customer Center
> Configuration module" module. I can't register my SLES10 license key
> with Novell site if my network is a proxied. I have defined my proxy
> variables in firefox and in YaST proxy module. Whenever i open YaST
> Novell Customer Center Configuration module , and when it tries to open
> a browser , it will simply say "not able to connect Novell site" . This
> YaST module is invoking mozilla-xulrunner program , it seems to be there
> is a problem with mozilla-xulrunner package which is included in SLES10.
>  From google, i found there patch available to solve this issue with
> OpenSUSE 10.1 , but this patch not yet resealed for SLES10. I am
> wondering, how this issue not discovered in the beta testing process.
>
> Novell folks, please solve this issue ASAP.
>
> Thanks & Regards,
> Shashi Kanth
With SLES you PAID for support.  Get on the phone, don't expect
support in these forums for a PAID product.

--
_____________________________________
John Andersen

attachment0 (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [suse-sles-e] A bug in SLES10

Shashi-3
In reply to this post by Shashi-3
Michael Calmer wrote:
> Hi,
>
> some questions.
>
> - does your proxy require authentication?
No

>
> - the browser is started, but it does not get a connect?
Yes

>   Do you use GNOME desktop enviroment?
Yes

>   If yes. There should be a GNOME control center where you can
>   configure proxy setting. Have a look if they are correct.
Yes

>
> - The URL which will be called is displayed in the yast popup before the
>   browser starts. Try to copy this URL in your favorite browser (with correct
>   proxy settings, of course :-) Does this work?
Yes , opened the URL in Firefox, and given the details.
>
>   After successful registration via web, please start the yast2 module again
>   to get the update sources.

Yes , after above step , i am getting updates.

>
> - There might be problems with the proxy settings and zmd. zmd is started
>   before you entered the proxy values via yast2. Have a look if the enviroment
>   variables are set correctly (echo $https_proxy) and then restart zmd
>   (rczmd restart).
Yes , environment variables are set correctly.
>  
>   If your proxy requires authentication call "rug get" and you can see two
>   keys (proxy-username and proxy-password). With "rug set <key> <value>" you
>   can edit these values.

>
> Am Sonntag, 13. August 2006 13:33 schrieb shashi:
>> It looks like , there is a bug in YaST  "Novell Customer Center
>> Configuration module" module. I can't register my SLES10 license key
>> with Novell site if my network is a proxied. I have defined my proxy
>> variables in firefox and in YaST proxy module. Whenever i open YaST
>> Novell Customer Center Configuration module , and when it tries to open
>> a browser , it will simply say "not able to connect Novell site" . This
>> YaST module is invoking mozilla-xulrunner program , it seems to be there
>> is a problem with mozilla-xulrunner package which is included in SLES10.
>>  From google, i found there patch available to solve this issue with
>> OpenSUSE 10.1 , but this patch not yet resealed for SLES10. I am
>> wondering, how this issue not discovered in the beta testing process.
>>
>> Novell folks, please solve this issue ASAP.
>>
>> Thanks & Regards,
>> Shashi Kanth
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>


--
Check the headers for your unsubscription address
For additional commands, e-mail: [hidden email]
Security-related bug reports go to [hidden email], not here